/[packages]/backports/7/mscore/current/SPECS/mscore.spec
ViewVC logotype

Diff of /backports/7/mscore/current/SPECS/mscore.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

revision 1468749 by daviddavid, Thu Nov 7 15:00:24 2019 UTC revision 1468750 by daviddavid, Wed Dec 18 15:28:59 2019 UTC
# Line 4  Line 4 
4    
5  Summary:        Linux MusE Score Typesetter  Summary:        Linux MusE Score Typesetter
6  Name:           mscore  Name:           mscore
7  Version:        3.3.0  Version:        3.3.4
 %define subrel  1  
8  Release:        %mkrel 1  Release:        %mkrel 1
9  # (Fedora) rtf2html is LGPLv2+  # (Fedora) rtf2html is LGPLv2+
10  # paper4.png paper5.png are LGPLv3  # paper4.png paper5.png are LGPLv3
# Line 38  Patch4:         musescore-2.0.1-fix-flag Line 37  Patch4:         musescore-2.0.1-fix-flag
37  Patch5:         mscore-3.0.2-lame-link.patch  Patch5:         mscore-3.0.2-lame-link.patch
38  # revision number (in mscore/revision.h) is incorrect in the assets automatically  # revision number (in mscore/revision.h) is incorrect in the assets automatically
39  # generated by GitHub  # generated by GitHub
40  Patch6:         mscore-3.3.0-fix-revision-number.patch  Patch6:         mscore-3.3.4-fix-revision-number.patch
41    
42  BuildRequires:  cmake  BuildRequires:  cmake
43  BuildRequires:  doxygen  BuildRequires:  doxygen
# Line 53  BuildRequires:  pkgconfig(portaudio-2.0) Line 52  BuildRequires:  pkgconfig(portaudio-2.0)
52  BuildRequires:  pkgconfig(Qt5Concurrent)  BuildRequires:  pkgconfig(Qt5Concurrent)
53  BuildRequires:  pkgconfig(Qt5Help)  BuildRequires:  pkgconfig(Qt5Help)
54  BuildRequires:  pkgconfig(Qt5OpenGL)  BuildRequires:  pkgconfig(Qt5OpenGL)
55    BuildRequires:  pkgconfig(Qt5QuickControls2)
56  BuildRequires:  pkgconfig(Qt5QuickWidgets)  BuildRequires:  pkgconfig(Qt5QuickWidgets)
57  BuildRequires:  pkgconfig(Qt5ScriptTools)  BuildRequires:  pkgconfig(Qt5ScriptTools)
58  BuildRequires:  pkgconfig(Qt5Svg)  BuildRequires:  pkgconfig(Qt5Svg)
# Line 67  BuildRequires:  portmidi-devel Line 67  BuildRequires:  portmidi-devel
67  BuildRequires:  porttime-devel  BuildRequires:  porttime-devel
68  BuildRequires:  qtsingleapplication-qt5-devel  BuildRequires:  qtsingleapplication-qt5-devel
69    
70    Requires:       qtquickcontrols2
71  Requires:       qtquickcontrols5  Requires:       qtquickcontrols5
72  Requires:       qtwebengine5  Requires:       qtwebengine5
73  Requires:       %{name}-fonts = %{version}-%{release}  Requires:       %{name}-fonts = %{version}-%{release}

Legend:
Removed from v.1468749  
changed lines
  Added in v.1468750

  ViewVC Help
Powered by ViewVC 1.1.30