/[packages]/cauldron/evince/current/SOURCES/evince-3.12.1-adwaita-icon-theme.patch
ViewVC logotype

Contents of /cauldron/evince/current/SOURCES/evince-3.12.1-adwaita-icon-theme.patch

Parent Directory Parent Directory | Revision Log Revision Log


Revision 619792 - (show annotations) (download)
Sat May 3 11:52:38 2014 UTC (6 years, 1 month ago) by wally
File size: 1103 byte(s)
- add patch from upstream to build with adwaita-icon-theme
1 From 47e369928a994eae0d0e9244e0a0079fe3f25a0c Mon Sep 17 00:00:00 2001
2 From: William Jon McCann <william.jon.mccann@gmail.com>
3 Date: Fri, 25 Apr 2014 11:16:05 -0400
4 Subject: Update to depend on adwaita-icon-theme
5
6
7 diff --git a/configure.ac b/configure.ac
8 index 51a4e46..cc6d628 100644
9 --- a/configure.ac
10 +++ b/configure.ac
11 @@ -126,7 +126,7 @@ AC_SUBST([GTK_REQUIRED])
12
13 AC_DEFINE([GDK_VERSION_MIN_REQUIRED], [GDK_VERSION_3_8], [Minimum GTK/GDK version required])
14
15 -GNOME_ICON_THEME_REQUIRED=2.17.1
16 +ADWAITA_ICON_THEME_REQUIRED=2.17.1
17 LIBXML_REQUIRED=2.5.0
18
19 dnl Check dependencies
20 @@ -166,7 +166,7 @@ case "$with_platform" in
21 # would like to require the icon theme at compile-time. But, because
22 # the hicolor-icon-theme does not have a pkgconfig file, on gnome we
23 # require the gnome icon theme instead.
24 - SHELL_PLATFORM_PKGS="gnome-icon-theme >= $GNOME_ICON_THEME_REQUIRED"
25 + SHELL_PLATFORM_PKGS="adwaita-icon-theme >= $ADWAITA_ICON_THEME_REQUIRED"
26 ;;
27 *)
28 # On all other platforms we issue a warning about the runtime
29 --
30 cgit v0.10.1
31

  ViewVC Help
Powered by ViewVC 1.1.28