/[packages]/cauldron/task-obsolete/current/SPECS/task-obsolete.spec
ViewVC logotype

Diff of /cauldron/task-obsolete/current/SPECS/task-obsolete.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

revision 567433 by shlomif, Wed Jan 22 10:59:16 2014 UTC revision 812862 by sander85, Sat Jan 31 13:27:09 2015 UTC
# Line 1  Line 1 
1  Name:           task-obsolete  Name:           task-obsolete
2  Version:        4  Version:        5
3  Release:        %mkrel 18  Release:        %mkrel 90
4  Summary:        Meta package obsoleting old packages  Summary:        Meta package obsoleting old packages
5  License:        GPLv2+  License:        GPLv2+
6  Group:          System/Base  Group:          System/Base
# Line 19  Obsoletes:      pino <= 0.2.11-1.mga1 Line 19  Obsoletes:      pino <= 0.2.11-1.mga1
19  Obsoletes:      ipod-sharp <= 0.8.5-3.mga1  Obsoletes:      ipod-sharp <= 0.8.5-3.mga1
20  Obsoletes:      ipod-sharp-devel <= 0.8.5-3.mga1  Obsoletes:      ipod-sharp-devel <= 0.8.5-3.mga1
21  Obsoletes:      ipod-sharp-doc <= 0.8.5-3.mga1  Obsoletes:      ipod-sharp-doc <= 0.8.5-3.mga1
 # (kamil) old, unmaintained, fully replaceable  
 Obsoletes:      pastebin <= 1.0-4.mga1  
22  # (kamil) no more needed by Banshee  # (kamil) no more needed by Banshee
23  Obsoletes:      podsleuth <= 0.6.7-3.mga1  Obsoletes:      podsleuth <= 0.6.7-3.mga1
24  Obsoletes:      podsleuth-devel <= 0.6.7-3.mga1  Obsoletes:      podsleuth-devel <= 0.6.7-3.mga1
# Line 48  Obsoletes:     mozilla-plugin-vlc < 2.0.1 Line 46  Obsoletes:     mozilla-plugin-vlc < 2.0.1
46  # fwang: dead project:  # fwang: dead project:
47  # http://k9copy.sourceforge.net/web/index.php/en/nouveautes/12-theend  # http://k9copy.sourceforge.net/web/index.php/en/nouveautes/12-theend
48  Obsoletes:      k9copy < 2.3.8  Obsoletes:      k9copy < 2.3.8
 # (doktor5000 2012-04-04)  
 # obsoleting due to maintainer inactivity and missing updates  
 Obsoletes:      iceape < 2.6.1-2  
 Obsoletes:      iceape-dom-inspector < 2.6.1-2  
 Obsoletes:      iceape-irc < 2.6.1-2  
 Obsoletes:      iceape-js-debugger < 2.6.1-2  
 Obsoletes:      iceape-mail < 2.6.1-2  
 Obsoletes:      iceape-spellchecker < 2.6.1-2  
49  # drop icewm-gnome because it buildrequires gnome2 libraries which not supported by upstream  # drop icewm-gnome because it buildrequires gnome2 libraries which not supported by upstream
50  Obsoletes:      icewm-gnome  Obsoletes:      icewm-gnome
51  # drop osmo4 as it is not produced by default from upstream  # drop osmo4 as it is not produced by default from upstream
# Line 390  Obsoletes:     lib64gnomesu0 Line 380  Obsoletes:     lib64gnomesu0
380  Obsoletes:      libgnomesu-devel  Obsoletes:      libgnomesu-devel
381  Obsoletes:      lib64gnomesu-devel  Obsoletes:      lib64gnomesu-devel
382  # data files without binary are useless, maniadrive needs libphp to be built  # data files without binary are useless, maniadrive needs libphp to be built
383  Obsoletes:      maniadrive-data  Obsoletes:      maniadrive-data < 1.2-4
384  # (kamil) obsoleted and superseded by udunits 2.x  # (kamil) obsoleted and superseded by udunits 2.x
385  Obsoletes:      udunits < 2  Obsoletes:      udunits < 2
386  Obsoletes:      perl-udunits < 2  Obsoletes:      perl-udunits < 2
# Line 548  Obsoletes:     kdesdk4-devel < 1:4.10.80 Line 538  Obsoletes:     kdesdk4-devel < 1:4.10.80
538  # (wally) - 2013-08-22  # (wally) - 2013-08-22
539  # old GNOME 2.x pkg  # old GNOME 2.x pkg
540  Obsoletes:      gok < 2.30.1-7  Obsoletes:      gok < 2.30.1-7
 # {barjac) - 2013-08-24  
 # not needed by anything  
 Obsoletes:      simvoleon < 2.0.1-6  
 Obsoletes:      soqt < 1.5.0-5  
541  # (fwang) - 2013-08-26  # (fwang) - 2013-08-26
542  # upstream do not actively work on this ui  # upstream do not actively work on this ui
543  Obsoletes:     avidemux-gtk < 2.6.0  Obsoletes:     avidemux-gtk < 2.6.0
# Line 633  Obsoletes:      perl-App-SD < 0.750.0-4 Line 619  Obsoletes:      perl-App-SD < 0.750.0-4
619  Obsoletes:      perl-Mojolicious-Plugin-Geo < 0.20.0-4  Obsoletes:      perl-Mojolicious-Plugin-Geo < 0.20.0-4
620  Obsoletes:      perl-Prophet < 0.751.0-2  Obsoletes:      perl-Prophet < 0.751.0-2
621    
622    # *** Mageia 5 ***
623    
624    # (sander85) - 2014-02-05
625    # dead and broken (we also have isodumper now)
626    Obsoletes:      gdiskdump
627    # (fwang) - 2014-02-12
628    # opengtl is only used by calligra < 2.8,
629    # and now it is not compatible with llvm >= 3.4
630    Obsoletes:      opengtl < 0.9.18-4
631    Obsoletes:      libgtlcore0 < 0.9.18-4
632    Obsoletes:      libgtlfragment0 < 0.9.18-4
633    Obsoletes:      libgtlimageio0 < 0.9.18-4
634    Obsoletes:      libopenctl0 < 0.9.18-4
635    Obsoletes:      libopenshiva0 < 0.9.18-4
636    Obsoletes:      libopengtl-devel < 0.9.18-4
637    Obsoletes:      lib64gtlcore0 < 0.9.18-4
638    Obsoletes:      lib64gtlfragment0 < 0.9.18-4
639    Obsoletes:      lib64gtlimageio0 < 0.9.18-4
640    Obsoletes:      lib64openctl0 < 0.9.18-4
641    Obsoletes:      lib64openshiva0 < 0.9.18-4
642    Obsoletes:      lib64opengtl-devel < 0.9.18-4
643    Obsoletes:      libQtGTL0.2 < 0.9.3-4
644    Obsoletes:      libQtShiva0.2 < 0.9.3-4
645    Obsoletes:      qtgtl-devel < 0.9.3-4
646    Obsoletes:      lib64QtGTL0.2 < 0.9.3-4
647    Obsoletes:      lib64QtShiva0.2 < 0.9.3-4
648    # (fwang) - 2014-02-17
649    # not used by any other packages,
650    # and we already have gtk3 flavour of gtkviewmm
651    Obsoletes:      libgtksourceviewmm-2.0_2
652    Obsoletes:      lib64gtksourceviewmm-2.0_2
653    Obsoletes:      libgtksourceviewmm-2.0-devel
654    Obsoletes:      lib64gtksourceviewmm-2.0-devel
655    
656    # (wally) 2014-03-08
657    # dropped by upstream
658    Obsoletes:      mate-character-map < 1.7.0
659    Obsoletes:      libmatewnck < 1.7.0
660    Obsoletes:      libmatewnck-devel < 1.7.0
661    Obsoletes:      libmatewnck-gir1.0 < 1.7.0
662    Obsoletes:      libmatewnck0 < 1.7.0
663    Obsoletes:      lib64matewnck-devel < 1.7.0
664    Obsoletes:      lib64matewnck-gir1.0 < 1.7.0
665    Obsoletes:      lib64matewnck0 < 1.7.0
666    Obsoletes:      mate-doc-utils < 1.7.0
667    Obsoletes:      mate-doc-utils-devel < 1.7.0
668    # (akien) 2014-03-12
669    # dropped by upstream, not used in Mageia
670    # https://ml.mageia.org/l/arc/dev/2014-03/msg00291.html
671    Obsoletes:      cg < 3.0.0018-1
672    Obsoletes:      cg-examples < 3.0.0018-1
673    Obsoletes:      libcg0 < 3.0.0018-1
674    Obsoletes:      libcg-devel < 3.0.0018-1
675    Obsoletes:      lib64cg0 < 3.0.0018-1
676    Obsoletes:      lib64cg-devel < 3.0.0018-1
677    # (jq) 2014-03-14
678    # broken module not used by anyone
679    Obsoletes:  perl-Boulder <= 1.300.0
680    # (wally) 2014-03-15
681    # MSN network is shutting down
682    Obsoletes:      amsn < 0.98.9-10
683    # (dglent) 2014/03/23
684    # It needs a developer KEY request for the new APIv2
685    # Imageshack uses only paid account now
686    # so i cannot maintain any more the package
687    Obsoletes:  imageshack-uploader < 2.3.0-2
688    # (wally) 2014-03-31
689    # the service is closed
690    Obsoletes:      tvkaistagui < 1.3.0-5
691    # (philippem) 2014-06-04
692    # we provide python-icu and python3-icu
693    Obsoletes:      python-pyicu
694    Obsoletes:      python3-pyicu
695    # (dglent) 2014/04/27
696    # The brother's website structure has changed
697    # https://forums.mageia.org/en/viewtopic.php?f=10&t=6161
698    Obsoletes:  install-brother-printer
699    # (akien) 2014/05/02
700    # Upstream is dead and the game segfaults after the first level
701    Obsoletes:  numptyphysics < 0.3.3-4
702    # (trem) 2014/05/08
703    # exalt is dead (no longer maintained)
704    Obsoletes: exalt
705    Obsoletes: libexalt-devel
706    Obsoletes: lib64exalt-devel
707    Obsoletes: libexalt1
708    Obsoletes: lib64exalt1
709    # (trem) 2014/05/09
710    # echievements is dead (no longer maintained)
711    Obsoletes: echievements
712    # (trem) 2014/05/09
713    # e_modules is no longer maintained in this way
714    Obsoletes: e_modules
715    # (trem) 2014/05/09
716    # edje_viewer is no longer maintained
717    Obsoletes: edje_viewer
718    # (trem) 2014/05/11
719    # shotgun is no longer maintained
720    Obsoletes: shotgun
721    Obsoletes: libshotgun0
722    Obsoletes: lib64shotgun0
723    Obsoletes: libshotgun-devel
724    Obsoletes: lib64shotgun-devel
725    # (fwang) 2014/05/30
726    # qt assistant is already abandoned by upstream
727    Obsoletes: python-qt4-assistant < 4.11
728    Obsoletes: python3-qt4-assistant < 4.11
729    # (sander85) 2014/06/08
730    # The package is dead and not maintained by upstream any more
731    Obsoletes: libbtctl
732    Obsoletes: libbtctl6
733    Obsoletes: lib64btctl6
734    Obsoletes: python-libbtctl
735    Obsoletes: libbtctl-devel
736    Obsoletes: lib64btctl-devel
737    # (philippem) 2014/06/11
738    # python-twisted-web2 is dead and not maintained by upstream any more
739    Obsoletes: python-twisted-web2
740    # (wally) 2014-06-22
741    # not needed by any other pkg
742    Obsoletes: libenet1.2-devel
743    Obsoletes: libenet1.2_0
744    Obsoletes: lib64enet1.2-devel
745    Obsoletes: lib64enet1.2_0
746    # (wally) 2014-06-23
747    # already dropped from SVN in 2012
748    # http://svnweb.mageia.org/packages?view=revision&revision=283334
749    Obsoletes: madwifi-source < 0.9.4-2
750    
751    # drop RoR 2014-08-18
752    Obsoletes: ruby-rails < 4.1.4-2
753    Obsoletes: ruby-rails-doc < 4.1.4-2
754    Obsoletes: ruby-actionmailer < 4.1.4-2
755    Obsoletes: ruby-actionmailer-doc < 4.1.4-2
756    Obsoletes: ruby-actionpack < 4.1.4-2
757    Obsoletes: ruby-actionpack-doc < 4.1.4-2
758    Obsoletes: ruby-activemodel < 4.1.4-2
759    Obsoletes: ruby-activemodel-doc < 4.1.4-2
760    Obsoletes: ruby-activerecord < 4.1.4-2
761    Obsoletes: ruby-activerecord-doc < 4.1.4-2
762    Obsoletes: ruby-activesupport < 4.1.4-2
763    Obsoletes: ruby-activesupport-doc < 4.1.4-2
764    Obsoletes: ruby-railties < 4.1.4-2
765    Obsoletes: ruby-railties-doc < 4.1.4-2
766    Obsoletes: ruby-sass-rails < 4.0.3-2
767    Obsoletes: ruby-sass-rails-doc < 4.0.3-2
768    Obsoletes: ruby-actionpack-action_caching < 1.1.0-2
769    Obsoletes: ruby-actionpack-action_caching-doc < 1.1.0-2
770    Obsoletes: ruby-actionview < 4.1.4-2
771    Obsoletes: ruby-actionview-doc < 4.1.4-2
772    Obsoletes: ruby-activeresource < 4.0.0-7
773    Obsoletes: ruby-activeresource-doc < 4.0.0-7
774    Obsoletes: ruby-climate_control < 0.0.3-2
775    Obsoletes: ruby-climate_control-doc < 0.0.3-2
776    Obsoletes: ruby-coffee-rails < 4.0.1-2
777    Obsoletes: ruby-coffee-rails-doc < 4.0.1-2
778    Obsoletes: ruby-factory_girl < 4.4.0-2
779    Obsoletes: ruby-factory_girl-doc < 4.4.0-2
780    Obsoletes: ruby-jbuilder < 1.5.3-2
781    Obsoletes: ruby-jbuilder-doc < 1.5.3-2
782    Obsoletes: ruby-jquery-rails < 3.0.4-5
783    Obsoletes: ruby-jquery-rails-doc < 3.0.4-5
784    Obsoletes: ruby-paperclip < 4.1.1-2
785    Obsoletes: ruby-paperclip-doc < 4.1.1-2
786    Obsoletes: ruby-protected_attributes < 1.0.8-2
787    Obsoletes: ruby-protected_attributes-doc < 1.0.8-2
788    Obsoletes: ruby-rails-observers < 0.1.2-4
789    Obsoletes: ruby-rails-observers-doc < 0.1.2-4
790    Obsoletes: ruby-rubigen < 1.5.8-9
791    Obsoletes: ruby-rubigen-doc < 1.5.8-9
792    Obsoletes: ruby-shoulda-matchers < 2.3.0-5
793    Obsoletes: ruby-shoulda-matchers-doc < 2.3.0-5
794    Obsoletes: ruby-sprockets-rails < 2.1.3-2
795    Obsoletes: ruby-sprockets-rails-doc < 2.1.3-2
796    Obsoletes: ruby-thinking-sphinx < 2.0.13-7
797    Obsoletes: ruby-thinking-sphinx-doc < 2.0.13-7
798    Obsoletes: ruby-vestal_versions < 1.0.2-8
799    Obsoletes: ruby-vestal_versions-doc < 1.0.2-8
800    Obsoletes: ruby-whenever < 0.8.4-5
801    Obsoletes: ruby-whenever-doc < 0.8.4-5
802    Obsoletes: ruby-cocaine < 0.5.3-2
803    Obsoletes: ruby-cocaine-doc < 0.5.3-2
804    Obsoletes: ruby-shoulda < 3.5.0-5
805    Obsoletes: ruby-shoulda-doc < 3.5.0-5
806    Obsoletes: ruby-turbolinks < 2.2.0-2
807    Obsoletes: ruby-turbolinks-doc < 2.2.0-2
808    Obsoletes: chiliproject < 3.8.0-5
809    Obsoletes: chiliproject-pg < 3.8.0-5
810    Obsoletes: chiliproject-mysql < 3.8.0-5
811    Obsoletes: chiliproject-sqlite < 3.8.0-5
812    Obsoletes: chiliproject-git < 3.8.0-5
813    Obsoletes: chiliproject-svn < 3.8.0-5
814    Obsoletes: chiliproject-hg < 3.8.0-5
815    Obsoletes: chiliproject-bzr < 3.8.0-5
816    Obsoletes: chiliproject-cvs < 3.8.0-5
817    Obsoletes: chiliproject-httpd < 3.8.0-5
818    Obsoletes: mageia-maintainers-database < 0.0-10
819    Obsoletes: redmine < 2.4.2-2
820    Obsoletes: redmine-pg < 2.4.2-2
821    Obsoletes: redmine-mysql < 2.4.2-2
822    Obsoletes: redmine-sqlite < 2.4.2-2
823    Obsoletes: redmine-git < 2.4.2-2
824    Obsoletes: redmine-svn < 2.4.2-2
825    Obsoletes: redmine-hg < 2.4.2-2
826    Obsoletes: redmine-bzr < 2.4.2-2
827    Obsoletes: redmine-cvs < 2.4.2-2
828    
829    # drop gcj 2014-08-19
830    Obsoletes: adaptx < 0.9.13-10
831    Obsoletes: adaptx-javadoc < 0.9.13-10
832    Obsoletes: adaptx-doc < 0.9.13-10
833    Obsoletes: gnujaxp < 1.0-1
834    Obsoletes: gnujaxp-javadoc < 1.0-1
835    Obsoletes: p6spy < 1.3-4
836    Obsoletes: p6spy-javadoc < 1.3-4
837    Obsoletes: p6spy-manual < 1.3-4
838    Obsoletes: pdftk < 2.01-5
839    Obsoletes: piccolo < 0:1.04-2.2.10
840    Obsoletes: piccolo-javadoc < 0:1.04-2.2.10
841    Obsoletes: sinjdoc < 0.5-4.11
842    Obsoletes: xqjapi < 1.0-1
843    Obsoletes: xqjapi-javadoc < 1.0-1
844    Obsoletes: xqjtck < 1.0-1
845    Obsoletes: xqjtck-javadoc < 1.0-1
846    Obsoletes: pdfchain < 0.4.4-2
847    
848    # (tv) 2014-08-20: drop unused C libraries
849    Obsoletes:      musl-devel < 1.1.4-2
850    Obsoletes:      klibc < 2.0.3-2
851    Obsoletes:      klibc-devel < 2.0.3-2
852    Obsoletes:      klibc-utils < 2.0.3-2
853    Obsoletes:      uClibc
854    Obsoletes:      libuClibc lib64uClibc0.9.33.2 libuClibc0.9.33.2
855    Obsoletes:      libuClibc-devel lib64uClibc-devel
856    
857    # Drop unvanquished 2014-08-23 (Akien)
858    # For the reasons enounced here: https://ml.mageia.org/l/arc/dev/2014-08/msg00328.html
859    Obsoletes: unvanquished < 0.26.0-2
860    Obsoletes: unvanquished-data < 0.26.0-2
861    Obsoletes: unvanquished-maps < 0.26.0-2
862    
863    # Dead in upstream 2014-08-28 (wally)
864    # Pkg only exists in Cauldron
865    Obsoletes: libxnoise-devel < 0.2.21-3
866    Obsoletes: lib64xnoise-devel < 0.2.21-3
867    Obsoletes: libxnoise0 < 0.2.21-3
868    Obsoletes: lib64xnoise0 < 0.2.21-3
869    Obsoletes: xnoise < 0.2.21-3
870    # Pkg only needed by xnoise 2014-08-28 (wally)
871    Obsoletes: libtaginfo-devel < 0.2.1-2
872    Obsoletes: lib64taginfo-devel < 0.2.1-2
873    Obsoletes: libtaginfo1 < 0.2.1-2
874    Obsoletes: lib64taginfo1 < 0.2.1-2
875    Obsoletes: libtaginfo_c0 < 0.2.1-2
876    Obsoletes: lib64taginfo_c0 < 0.2.1-2
877    
878    # (tv) 2014-08-27: drop firefox ext (some are obsolete, some unmaintained, anyway it's simpler to just use AMO):
879    Obsoletes: firefox-ext-adblock-plus < 2.6.4-2
880    Obsoletes: firefox-ext-add-on-compatibility-reporter < 2.0.1-3
881    Obsoletes: firefox-ext-bugzilla-tweaks < 1.12.1.1-3
882    Obsoletes: firefox-ext-download-statusbar < 0.9.10-5
883    Obsoletes: firefox-ext-firebug < 1.12.5-3
884    Obsoletes: firefox-ext-foxyproxy < 4.2.1-4
885    Obsoletes: firefox-ext-greasemonkey < 1.12-3
886    Obsoletes: firefox-ext-noscript < 2.6.8.38-2
887    Obsoletes: firefox-ext-session_manager < 0.8.1.5-2
888    
889    # (akien) Drop desurium (old bundled chromium with too many flaws, upstream has been killed by LindenLab...)
890    # See https://bugs.mageia.org/show_bug.cgi?id=13742
891    Obsoletes: desurium < 0.8.0-3
892    
893    # (doktor5000) 2014-09-19: drop gwibber - deprecated instead of friends service in GNOME3
894    #  still not fixed: https://bugs.mageia.org/show_bug.cgi?id=6500
895    #  replacement: https://blogs.gnome.org/kenvandine/
896    Obsoletes: gwibber < 3.6.0-8
897    Obsoletes: lib64gwibber3 < 3.6.0-8
898    Obsoletes: libgwibber3 < 3.6.0-8
899    Obsoletes: lib64gwibber-gir0.3 < 3.6.0-8
900    Obsoletes: libgwibber-gir0.3 < 3.6.0-8
901    Obsoletes: lib64gwibber-devel < 3.6.0-8
902    Obsoletes: libgwibber-devel < 3.6.0-8
903    
904    # (tv) fix DBIx::Class:
905    %rename perl(DBICTest::Schema)
906    
907    # (tv) dead:
908    Obsoletes: glpi-tracker_agent
909    
910    # (malo) ocaml-markdown does not work with current ocaml-tyxml
911    Obsoletes: ocaml-markdown <= 0.1.0
912    Obsoletes: ocaml-markdown-devel <= 0.1.0
913    
914    Obsoletes: libstlport5 < 5.2.1-8
915    Obsoletes: lib64stlport5 < 5.2.1-8
916    Obsoletes: libstlport-devel < 5.2.1-8
917    Obsoletes: lib64stlport-devel < 5.2.1-8
918    
919    # (tv) no more existing:
920    Obsoletes: firefox-beta-zu < 34
921    
922    # dropped in Fedora also
923    Obsoletes: mojo-signatures < 1.1-0.5
924    Obsoletes: animal-sniffer < 1.9-6
925    Obsoletes: animal-sniffer-javadoc < 1.9-6
926    
927    # (tv) never worked:
928    Obsoletes: firefox-beta-l10n firefox-beta-af firefox-beta-ar firefox-beta-ast firefox-beta-be firefox-beta-bg firefox-beta-bn_BD firefox-beta-bn_IN firefox-beta-br firefox-beta-bs firefox-beta-ca firefox-beta-cs firefox-beta-cy firefox-beta-da firefox-beta-de firefox-beta-devel firefox-beta-el firefox-beta-en_GB firefox-beta-en_ZA firefox-beta-eo firefox-beta-es_AR firefox-beta-es_CL firefox-beta-es_ES firefox-beta-es_MX firefox-beta-et firefox-beta-eu firefox-beta-fa firefox-beta-fi firefox-beta-fr firefox-beta-fy firefox-beta-ga_IE firefox-beta-gd firefox-beta-gl firefox-beta-gu_IN firefox-beta-he firefox-beta-hi firefox-beta-hr firefox-beta-hu firefox-beta-hy firefox-beta-id firefox-beta-is firefox-beta-it firefox-beta-ja firefox-beta-kk firefox-beta-kn firefox-beta-ko firefox-beta-ku firefox-beta-lt firefox-beta-lv firefox-beta-mai firefox-beta-mk firefox-beta-ml firefox-beta-mr firefox-beta-nb_NO firefox-beta-nl firefox-beta-nn_NO firefox-beta-or firefox-beta-pa_IN firefox-beta-pl firefox-beta-pt_BR firefox-beta-pt_PT firefox-beta-ro firefox-beta-ru firefox-beta-si firefox-beta-sk firefox-beta-sl firefox-beta-sq firefox-beta-sr firefox-beta-sv_SE firefox-beta-ta firefox-beta-te firefox-beta-th firefox-beta-tr firefox-beta-uk firefox-beta-vi firefox-beta-zh_CN firefox-beta-zh_TW
929    
930    # (sander85) 2014-11-01: unmaintained packages that have unfixed security bugs
931    Obsoletes: rubygem-passenger < 4.0.19-9
932    
933    Obsoletes: php-smarty2 > 2.6.28-6
934    Obsoletes: php-smarty2-doc > 2.6.28-6
935    
936    # (wally) unmaintained and doesn't even work because we lack some reqs for it
937    Obsoletes: poezio < 0.6.2-5
938    
939    # (tv) does not build with perl-5.20
940    Obsoletes: perl-Devel-SizeMe
941    
942    # (sander85) 2014-11-08: unmaintained packages that have unfixed security bugs
943    Obsoletes: prosody < 0.9.4-6
944    Obsoletes: lua-expat < 1.3.0-4
945    Obsoletes: systemd-check_mk_agent < 1.2.4p5-6
946    Obsoletes: nagios-check_mk-localhost < 1.2.4p5-6
947    Obsoletes: nagios-check_mk-multisite < 1.2.4p5-6
948    Obsoletes: nagios-check_mk-doc < 1.2.4p5-6
949    Obsoletes: xinetd-check_mk_agent < 1.2.4p5-6
950    Obsoletes: nagios-check_mk-agent < 1.2.4p5-6
951    Obsoletes: nagios-check_mk < 1.2.4p5-6
952    Obsoletes: pnp4nagios < 0.6.22-6
953    
954    # (cjw) 2014-11-24: postgresql9.0 EOL
955    # Postgresql 9.0 upstream support will end by September 2015,
956    # while Mageia 5 should be supported beyond that date.
957    Obsoletes: lib64ecpg9.0_6 < 9.0.17-6
958    Obsoletes: lib64pq9.0_5.3 < 9.0.17-6
959    Obsoletes: libecpg9.0_6 < 9.0.17-6
960    Obsoletes: libpq9.0_5.3 < 9.0.17-6
961    Obsoletes: postgresql9.0 < 9.0.17-6
962    Obsoletes: postgresql9.0-contrib < 9.0.17-6
963    Obsoletes: postgresql9.0-devel < 9.0.17-6
964    Obsoletes: postgresql9.0-docs < 9.0.17-6
965    Obsoletes: postgresql9.0-pl < 9.0.17-6
966    Obsoletes: postgresql9.0-plperl < 9.0.17-6
967    Obsoletes: postgresql9.0-plpgsql < 9.0.17-6
968    Obsoletes: postgresql9.0-plpython < 9.0.17-6
969    Obsoletes: postgresql9.0-pltcl < 9.0.17-6
970    Obsoletes: postgresql9.0-server < 9.0.17-6
971    Obsoletes: python-pyxml < 0.8.4-25
972    
973    # (sander85) 2014-12-15/29: drop broken perl packages
974    Obsoletes: perl-Algorithm-MasterMind < 0.4.5-3
975    Obsoletes: perl-Tapper-Reports-Web < 4.1.2-7
976    Obsoletes: perl-Catalyst-View-HTML-Mason < 0.180.0-4
977    Obsoletes: perl-List-Gen < 0.974.0-4
978    Obsoletes: perl-MojoX-Redis < 0.850.0-4
979    Obsoletes: perl-RPM-Spec < 0.50.0-4
980    Obsoletes: perl-Sniffer-HTTP < 0.230.0-4
981    Obsoletes: perl-Tapper-CLI < 4.1.3-5
982    Obsoletes: perl-Module-Package-Ingy < 0.200.0-7
983    Obsoletes: perl-Catalyst-Plugin-Server < 0.280.0-4
984    Obsoletes: perl-Dist-Zilla-Plugin-WSDL < 0.205.0-4
985    Obsoletes: perl-Dist-Zilla-Plugin-Subversion < 1.101.590-4
986    Obsoletes: perl-LWPx-TimedHTTP < 1.800.0-4
987    Obsoletes: perl-WWW-Mechanize-Timed < 0.440.0-6
988    Obsoletes: perl-Document-TriPart < 0.24.0-4
989    Obsoletes: perl-SVK-Simple < 0.30.0-4
990    Obsoletes: perl-XML-RSS-SimpleGen < 11.110.0-4
991    Obsoletes: perl-MouseX-App-Cmd < 0.110.0-5
992    Obsoletes: perl-Apache2-Filter-HTTPHeadersFixup < 0.60.0-4
993    Obsoletes: perl-Tk-HistEntry < 0.430.0-4
994    Obsoletes: perl-Tk-ObjScanner < 2.12.0-5
995    Obsoletes: perl-CGI-Application-Plugin-Authentication < 0.200.0-5
996    Obsoletes: perl-Tk-Gauge < 0.300.0-4
997    
998    # abandoned by maintainers
999    Obsoletes: otrs < 3.2.16-5
1000    Obsoletes: zabbix-server < 2.0.13-3
1001    Obsoletes: zabbix-server-mysql < 2.0.13-3
1002    Obsoletes: zabbix-server-pgsql < 2.0.13-3
1003    Obsoletes: zabbix-server-sqlite < 2.0.13-3
1004    Obsoletes: zabbix-proxy < 2.0.13-3
1005    Obsoletes: zabbix-proxy-mysql < 2.0.13-3
1006    Obsoletes: zabbix-proxy-pgsql < 2.0.13-3
1007    Obsoletes: zabbix-proxy-sqlite < 2.0.13-3
1008    Obsoletes: zabbix-java < 2.0.13-3
1009    Obsoletes: zabbix-agent < 2.0.13-3
1010    Obsoletes: zabbix-web < 2.0.13-3
1011    
1012    # dead upstream
1013    Obsoletes: hotot < 0.9.8.14-6
1014    
1015    #juancho: all of these are dead upstream since like 2010 - 2011
1016    Obsoletes: lib64opensync-devel
1017    Obsoletes: lib64opensync0
1018    Obsoletes: libopensync
1019    Obsoletes: libopensync-python
1020    Obsoletes: libopensync-devel
1021    Obsoletes: libopensync0
1022    Obsoletes: lib64syncml-devel
1023    Obsoletes: lib64syncml0
1024    Obsoletes: libsyncml-devel
1025    Obsoletes: libsyncml0
1026    Obsoletes: kitchensync
1027    Obsoletes: libopensync-plugin-akonadi
1028    Obsoletes: libopensync-plugin-syncml
1029    Obsoletes: msynctool
1030    
1031    # (sander85) 2014-12-29: obsoleted in svn for quite some time
1032    Obsoletes: waitress < 0.1.0-2
1033    
1034    # broken and unmaintained (mga#14951)
1035    Obsoletes: usermin < 1.640-2
1036    Obsoletes: usermin-webmail < 1.640-2
1037    
1038    # (spuhler) 2015-01-08
1039    # broken and unmaintained upstream
1040    Obsoletes: php-gtk2
1041    
1042    # (joequant) 2015-01-11: drop unneeded packages
1043    Obsoletes: python-virtualenvwrapper < 4.3.1-2
1044    Obsoletes: python3-virtualenvwrapper < 4.3.1-2
1045    
1046    # (daviddavid) 2015-01-11: package can build on mga5 but not working at all
1047    # (for now we lack some erlang dependencies for it)
1048    Obsoletes: wings3d < 1.4.1-5
1049    Obsoletes: wings3d-povray < 1.4.1-5
1050    
1051    Obsoletes: python-ceilometerclient < 1.0.9-6
1052    Obsoletes: python-cinderclient < 1.0.8-6
1053    Obsoletes: python-glanceclient < 0.15.0-2
1054    Obsoletes: python-heatclient < 0.2.8-6
1055    Obsoletes: python-keystoneclient < 1.0.0-2
1056    Obsoletes: python-neutronclient < 2.3.4-6
1057    Obsoletes: python-novaclient < 2.17.0-6
1058    Obsoletes: python-swiftclient < 2.0.3-6
1059    Obsoletes: python-troveclient < 1.0.3-6
1060    
1061    Obsoletes: docker-registry < 0.9.0-2
1062    
1063    # (spuhler) 2015-01-15
1064    # fix bug # 14993
1065    # fedora did it the same way
1066    
1067    Obsoletes: zarafa
1068    Obsoletes: zarafa-client
1069    Obsoletes: zarafa-common
1070    Obsoletes: zarafa-dagent
1071    Obsoletes: libzarafa-devel
1072    Obsoletes: lib64zarafa-devel
1073    Obsoletes: zarafa-gateway
1074    Obsoletes: zarafa-ical
1075    Obsoletes: zarafa-caldav
1076    Obsoletes: zarafa-monitor
1077    Obsoletes: zarafa-server
1078    Obsoletes: zarafa-spooler
1079    Obsoletes: zarafa-utils
1080    Obsoletes: libzarafa0
1081    Obsoletes: lib64zarafa0
1082    Obsoletes: python-MAPI
1083    Obsoletes: php-mapi
1084    Obsoletes: zarafa-indexer
1085    Obsoletes: zarafa-webaccess
1086    Obsoletes: zarafa-archiver
1087    Obsoletes: zarafa-debuginfo
1088    
1089    # (sander85) 2015-01-31
1090    # Unmaintained + unfixed security issues on mga4
1091    Obsoletes: ruby-sprockets-doc < 2.12.3-2
1092    Obsoletes: ruby-sprockets < 2.12.3-2
1093    
1094    
1095  %description  %description
1096  This package is used to obsolete packages that are no longer supported.  This package is used to obsolete packages that are no longer supported.
1097    
1098  %files  %files
1099    

Legend:
Removed from v.567433  
changed lines
  Added in v.812862

  ViewVC Help
Powered by ViewVC 1.1.15