/[packages]/cauldron/xbmc/current/SPECS/xbmc.spec
ViewVC logotype

Annotation of /cauldron/xbmc/current/SPECS/xbmc.spec

Parent Directory Parent Directory | Revision Log Revision Log


Revision 406068 - (hide annotations) (download)
Thu Mar 28 23:01:49 2013 UTC (11 years ago) by colin
File size: 16276 byte(s)
- Package PVR Addons
- Revert patch from PVR Addons that is unsynced from main xbmc
- Enable PulseAudio support
1 ennael 78010
2     %define name xbmc
3 anssi 343733 %define branch_release Frodo
4 colin 406065 %define version 12.1
5 anssi 93516 %define snap 0
6 anssi 400965 %define pre 0
7     %define rel 1
8 ennael 78010
9 anssi 93516 %if %snap
10 anssi 343733 %define branch %branch_release
11 ennael 78010 %else
12 anssi 343733 %define branch %nil
13 ennael 78010 %endif
14    
15     %define branchr %([ "%branch" ] && echo .%branch | tr - _)
16    
17 anssi 227542 # build with internal ffmpeg, disabled by default (--with internal_ffmpeg)
18     %bcond_with internal_ffmpeg
19    
20     %if %with internal_ffmpeg
21     # issue with 11.0 internal ffmpeg, haven't bothered with patching as it is
22     # not used in the default build anyway
23     %define Werror_cflags %nil
24     %endif
25    
26 anssi 343733 # Nightly-build mode (no patches, externally specified snapshot)
27     # (never enabled by default)
28     %if 0 && "%nightly_date" != "" && "%nightly_git" != "" && "%nightly_branch" != "" && "%nightly_rel" != ""
29     %define nightly 1
30     %define version %nightly_date
31     %define rel %nightly_rel
32     %else
33     %define nightly 0
34     %endif
35    
36 ennael 78010 Summary: XBMC Media Center - media player and home entertainment system
37     Name: %{name}
38     Version: %{version}
39 anssi 343733 %if %nightly
40     Release: %mkrel 1.%nightly_git.%nightly_branch.%rel
41     Source: %{name}-%{nightly_date}-%{nightly_git}-%{nightly_branch}.tar.xz
42     %else
43 anssi 93516 %if %snap
44 anssi 217508 Release: %mkrel 0.git%snap%branchr.%rel
45 anssi 93516 Source: %{name}-%branch_release-%snap.tar.xz
46 ennael 78010 %else
47 anssi 217508 %if %pre
48     Release: %mkrel 0.%pre%branchr.%rel
49 anssi 343733 #Source: %{name}-%{version}-%{branch_release}_%{pre}.tar.gz
50     Source: %{branch_release}_%{pre}.tar.gz
51 anssi 217508 %else
52 anssi 400965 %if "%branch" != ""
53 ennael 78010 Release: %mkrel 1.%branch.%rel
54 anssi 400965 %else
55     Release: %mkrel %rel
56     %endif
57 colin 406065 Source: http://mirrors.xbmc.org/releases/source/%{name}-%{version}.tar.gz
58 ennael 78010 %endif
59 anssi 217508 %endif
60 anssi 343733 %endif
61 colin 406068 # (cg) From https://github.com/opdenkamp/xbmc-pvr-addons
62     # git archive --format=tar --prefix=pvr-addons/ origin/frodo | xz
63     Source1: xbmc-pvr-addons-ed5ff3ccfe591195e1104048e99afc292c66a9d6.tar.xz
64 ennael 78010 URL: http://xbmc.org/
65    
66 anssi 343733 %if !%nightly
67 ennael 78010
68 anssi 343733 # Use system groovy
69     Patch0: xbmc-system-groovy.patch
70 anssi 269300
71 anssi 343733 # Disable a non-critical documentation part of code generator which does not
72     # seem to work with system groovy
73     Patch1: xbmc-system-groovy-hack.patch
74 anssi 269300
75 anssi 343733 # Fix bootstrap script return value on error
76     Patch5: xbmc-bootstrap-return-value.patch
77 ennael 78010
78 anssi 223735 # Hack to workaround upgrading from our old hack... see patch header for more
79     # details and an upstreaming plan.
80     Patch213: 0001-hack-workaround-for-old-incompatible-PVR-addon-datab.patch
81 colin 406068
82     # (cg) Revert a patch upstream in the pvr-addons that appears to be only for newer
83     # versions of Frodo (i.e. after 12.1)
84     Patch500: 0500-Revert-sync-Add-WakeOnLan.patch
85 anssi 343733 %endif
86 anssi 223735
87 ennael 78010 # nosefart audio plugin and RSXS-0.9 based screensavers are GPLv2 only
88 anssi 217508 # several eventclients are GPLv3+ (in subpackages)
89     # libhdhomerun is LGPLv3+ with an exception (always ok to link against it)
90 ennael 78010 # the rest is GPLv2+
91 anssi 217508 # both GPLv2+ and GPLv2 are mentioned because plugins are not part of core
92 anssi 219397 # xbmc and therefore e.g. /usr/bin/xbmc is GPLv2+ with LGPLv3+ part
93     # as allowed by a license exception
94 anssi 217508 License: GPLv2+ and GPLv2 and (LGPLv3+ with exceptions)
95 fwang 309352 Group: Video/Players
96 ennael 78010 BuildRequires: boost-devel
97 anssi 227542 %if %without internal_ffmpeg
98 ennael 78010 BuildRequires: ffmpeg-devel
99 anssi 227542 %endif
100 ennael 78010 BuildRequires: libmpeg2dec-devel
101     BuildRequires: libogg-devel
102     BuildRequires: libwavpack-devel
103     BuildRequires: python-devel
104     BuildRequires: glew-devel
105     BuildRequires: mesagl-devel
106     BuildRequires: mesaglu-devel
107     BuildRequires: libmad-devel
108     BuildRequires: libjpeg-devel
109     BuildRequires: libsamplerate-devel
110     BuildRequires: libvorbis-devel
111     BuildRequires: bzip2-devel
112     BuildRequires: mysql-devel
113     BuildRequires: liblzo2-devel
114     BuildRequires: zlib-devel
115     BuildRequires: openssl-devel
116     BuildRequires: fontconfig-devel
117     BuildRequires: fribidi-devel
118     BuildRequires: sqlite3-devel
119 anssi 217508 BuildRequires: libpng-devel
120 anssi 400965 BuildRequires: pkgconfig(libpcrecpp)
121 ennael 78010 BuildRequires: libcdio-devel
122     BuildRequires: libmms-devel
123     BuildRequires: freetype2-devel
124     BuildRequires: libflac-devel
125     BuildRequires: libsmbclient-devel
126     BuildRequires: SDL_mixer-devel
127     BuildRequires: libjasper-devel
128     BuildRequires: libtiff-devel
129     BuildRequires: SDL_image-devel
130     BuildRequires: libalsa-devel
131     BuildRequires: enca-devel
132     BuildRequires: libxt-devel
133     BuildRequires: libxtst-devel
134     BuildRequires: libxmu-devel
135     BuildRequires: libxinerama-devel
136     BuildRequires: libcurl-devel
137     BuildRequires: dbus-devel
138     BuildRequires: SDL-devel
139     BuildRequires: pulseaudio-devel
140     BuildRequires: avahi-common-devel
141     BuildRequires: avahi-client-devel
142     BuildRequires: libxrandr-devel
143     BuildRequires: vdpau-devel
144     BuildRequires: cwiid-devel
145     BuildRequires: libice-devel
146     BuildRequires: libx11-devel
147     BuildRequires: crystalhd-devel
148     BuildRequires: libmicrohttpd-devel
149     BuildRequires: libmodplug-devel
150     BuildRequires: ssh-devel
151     BuildRequires: libva-devel
152     BuildRequires: gettext-devel
153     BuildRequires: expat-devel
154     BuildRequires: libass-devel
155     BuildRequires: rtmp-devel
156     BuildRequires: bluray-devel
157     BuildRequires: bluez-devel
158 anssi 217508 BuildRequires: udev-devel
159     BuildRequires: yajl-devel
160     BuildRequires: nfs-devel
161     BuildRequires: afpclient-devel
162     BuildRequires: libplist-devel
163     BuildRequires: shairport-devel
164 anssi 219397 BuildRequires: cec-devel
165 anssi 343733 BuildRequires: tinyxml-devel
166 anssi 400965 BuildRequires: taglib-devel >= 1.8
167 ennael 78010 BuildRequires: cmake
168     BuildRequires: gperf
169     BuildRequires: zip
170 anssi 343733 # codegenerator.mk
171     # TODO: Something is wrong with java macros in mga2+, %java does not actually use java-rpmbuild
172     BuildRequires: java-rpmbuild
173     BuildRequires: swig
174     BuildRequires: groovy
175     BuildRequires: apache-commons-lang
176     BuildRequires: doxygen
177 ennael 78010 %ifarch %ix86
178     BuildRequires: nasm
179     %endif
180     Requires: lsb-release
181     # dlopened (existence check required by rpm5 as it doesn't use stderr):
182 anssi 343733 %define dlopenreq() %([ -e %{_libdir}/lib%{1}.so ] && rpm -qf --qf '%%{name}' $(readlink -f %{_libdir}/lib%{1}.so) 2>/dev/null || echo "xbmc-missing-buildrequires-on-%{1}")
183 ennael 78010 Requires: %dlopenreq curl
184     Requires: %dlopenreq FLAC
185     Requires: %dlopenreq mad
186     Requires: %dlopenreq ogg
187     Requires: %dlopenreq vorbis
188     Requires: %dlopenreq vorbisenc
189     Requires: %dlopenreq vorbisfile
190     Requires: %dlopenreq modplug
191     Requires: %dlopenreq rtmp
192 anssi 217508 Requires: %dlopenreq mpeg2
193     Requires: %dlopenreq ass
194     Requires: %dlopenreq bluray
195     Requires: %dlopenreq nfs
196     Requires: %dlopenreq afpclient
197     Requires: %dlopenreq plist
198     Requires: %dlopenreq shairport
199 anssi 219397 Requires: %dlopenreq cec
200 ennael 78010 # not nearly as common as the above, so just suggest instead for now:
201     Suggests: %dlopenreq crystalhd
202 anssi 219397 # TODO: FEH.py is useless nowadays, drop it here and upstream.
203 ennael 78010 # for FEH.py, to check current configuration is ok for xbmc:
204     Requires: xdpyinfo
205     Requires: glxinfo
206     # for FEH.py to allow it to give an error message (should be available already
207     # on most systems):
208     Requires: pygtk2
209     # for xbmc python scripts:
210     Requires: python-imaging
211 anssi 217508 # Packages not shipped in core:
212 ennael 78010 Suggests: %{_lib}lame0
213     Suggests: %{_lib}dvdcss2
214    
215     # Packages have been merged
216     Obsoletes: xbmc-core < 9.11-1.svn29468
217     Obsoletes: xbmc-skin-confluence < 9.11-1.svn29468
218     Obsoletes: xbmc-skin-pm3-hd < 9.11-1.svn29468
219     Obsoletes: xbmc-nosefart < 9.11-1.svn29468
220     Obsoletes: xbmc-screensavers-default < 9.11-1.svn29468
221     Obsoletes: xbmc-script-examples < 9.11-1.svn27796
222     Obsoletes: xbmc-web-pm3 < 9.11-1.svn27796
223    
224     %description
225     XBMC is an award-winning free and open source software media player
226     and entertainment hub for digital media.
227    
228     While XBMC functions very well as a standard media player application
229     for your computer, it has been designed to be the perfect companion
230     for your HTPC. Supporting an almost endless range of remote controls,
231     and combined with its beautiful interface and powerful skinning
232     engine, XBMC feels very natural to use from the couch and is the
233     ideal solution for your home theater.
234    
235 anssi 343733 %if !%nightly
236     This is the stable version of XBMC from the %branch_release release branch.
237     Support for RAR files is not included due to license issues.
238     %endif
239 ennael 78010
240     %package eventclients-common
241     Summary: Common files for XBMC eventclients
242 fwang 309352 Group: Video/Players
243 anssi 217508 License: GPLv2+
244 ennael 78010 %py_requires
245    
246     %description eventclients-common
247     XBMC is an award-winning free and open source software media player
248     and entertainment hub for digital media.
249    
250     This package contains common files for eventclients.
251    
252     %package eventclients-devel
253     Summary: Development files for XBMC eventclients
254     Group: Development/C
255 anssi 217508 License: GPLv2+
256 ennael 78010
257     %description eventclients-devel
258     XBMC is an award-winning free and open source software media player
259     and entertainment hub for digital media.
260    
261     This package contains files needed to build eventclients.
262    
263     %package eventclient-wiiremote
264     Summary: Wii Remote eventclient for XBMC
265 fwang 309352 Group: Video/Players
266 anssi 217508 License: GPLv3+
267 ennael 78010 Requires: %{name}-eventclients-common = %{version}-%{release}
268    
269     %description eventclient-wiiremote
270     XBMC is an award-winning free and open source software media player
271     and entertainment hub for digital media.
272    
273     This package contains the Wii Remote eventclient.
274    
275     %package eventclient-j2me
276     Summary: J2ME eventclient for XBMC
277 fwang 309352 Group: Video/Players
278 anssi 217508 License: GPLv2+
279 ennael 78010 Requires: python-pybluez
280     Requires: %{name}-eventclients-common = %{version}-%{release}
281    
282     %description eventclient-j2me
283     XBMC is an award-winning free and open source software media player
284     and entertainment hub for digital media.
285    
286     This package contains the J2ME eventclient, providing a bluetooth
287     server that can communicate with a mobile tool supporting J2ME.
288    
289     %package eventclient-ps3
290     Summary: PS3 eventclients for XBMC
291 fwang 309352 Group: Video/Players
292 anssi 217508 License: GPLv2+
293 ennael 78010 Requires: python-pybluez
294     Requires: %{name}-eventclients-common = %{version}-%{release}
295     # requires via zeroconf.py, only used by xbmc-ps3d:
296     Requires: python-gobject avahi-python python-dbus
297     # TODO merge all these?, and TODO zeroconf.py to a correct package? :)
298     Obsoletes: eventclient-ps3remote < 9.11-1.svn31936
299    
300     %description eventclient-ps3
301     XBMC is an award-winning free and open source software media player
302     and entertainment hub for digital media.
303    
304     This package contains the PS3 remote and sixaxis eventclients.
305    
306     %package eventclient-xbmc-send
307     Summary: PS3 eventclient for XBMC
308 fwang 309352 Group: Video/Players
309 anssi 217508 License: GPLv2+
310 ennael 78010 Requires: %{name}-eventclients-common = %{version}-%{release}
311    
312     %description eventclient-xbmc-send
313     XBMC is an award-winning free and open source software media player
314     and entertainment hub for digital media.
315    
316     This package contains the xbmc-send eventclient.
317    
318     %prep
319 anssi 343733 %if %nightly
320 colin 406068 %setup -q -n %name-%nightly_date-%nightly_git-%nightly_branch -a 1
321 anssi 343733 %else
322 anssi 93516 %if %snap
323 colin 406068 %setup -q -n %name-%branch_release-%snap -a 1
324 ennael 78010 %else
325 anssi 217508 %if %pre
326 colin 406068 %setup -q -n %{name}-%{branch_release}_%{pre} -a 1
327 anssi 217508 %else
328 colin 406068 %setup -q -a 1
329 ennael 78010 %endif
330 anssi 217508 %endif
331 anssi 343733 %endif
332 ennael 78010 %apply_patches
333     # otherwise backups end up in binary rpms
334     find -type f \( -name '*.00??' -o -name '*.00??~' \) -print -delete
335    
336     # remove prebuilt libraries
337 anssi 343733 find -type f \( -iname '*.so' -o -iname '*.dll' -o -iname '*.exe' -o -iname '*.jar' \) -print -delete
338 ennael 78010
339     # GPLv2 only
340 anssi 217508 rm -r lib/cmyth/Win32/include/mysql
341 ennael 78010 # BSD 4-clause
342     rm -r xbmc/cores/DllLoader/exports/emu_socket
343    
344     # win32 only
345     rm -rf system/players/dvdplayer/etc/fonts
346    
347     %build
348 anssi 343733 %if %nightly
349     export GIT_REV=%nightly_git
350     %else
351 anssi 93516 %if %snap
352     export GIT_REV=%snap
353 ennael 78010 %else
354 anssi 219397 export GIT_REV="tarball"
355 ennael 78010 %endif
356 anssi 343733 %endif
357 ennael 78010
358 anssi 343733 JAVA=%{java} CLASSPATH=$(build-classpath commons-lang) ./bootstrap
359    
360 colin 406068 pushd pvr-addons
361     ./bootstrap
362     popd
363    
364 ennael 78010 # due to xbmc modules that use symbols from xbmc binary
365     # and are not using libtool
366     %define _disable_ld_no_undefined 1
367    
368 anssi 93516 # Workaround configure using git to override GIT_REV (TODO: fix it properly)
369     export ac_cv_prog_HAVE_GIT="no"
370    
371 ennael 78010 %configure2_5x \
372     --disable-debug \
373     --disable-ccache \
374     --enable-external-libraries \
375     --disable-non-free \
376     --disable-dvdcss \
377 anssi 227542 --disable-hal \
378 ennael 78010 --enable-goom \
379 colin 406068 --enable-pulse \
380 anssi 227542 --with-lirc-device=/var/run/lirc/lircd \
381     %if %with internal_ffmpeg
382     --disable-external-ffmpeg
383     %endif
384 ennael 78010
385 anssi 217508 # non-free = unrar
386 ennael 78010 # dvdcss is handled via dlopen when disabled
387 anssi 227542 # hal is disabled as it is just a fallback when the replacmenets are
388     # not available
389 ennael 78010
390     %make
391     %make -C tools/EventClients wiimote
392 colin 406068 %make -C pvr-addons/lib/cmyth
393     %make -C pvr-addons/addons/pvr.mythtv.cmyth
394 ennael 78010
395     %install
396     %makeinstall_std
397     %makeinstall_std -C tools/EventClients
398 colin 406068 # (cg) Override the built-in cmyth lib with the one from the pvr-addons
399     rm -f %{_buildroot}%{_libdir}/xbmc/system/libcmyth-*.so
400     %make -C pvr-addons/lib/cmyth
401     %make -C pvr-addons/addons/pvr.mythtv.cmyth
402 ennael 78010
403     # unused
404     rm %{buildroot}%{_datadir}/xsessions/XBMC.desktop
405     # our version of the above:
406     install -d -m755 %{buildroot}%{_sysconfdir}/X11/wmsession.d
407     cat > %{buildroot}%{_sysconfdir}/X11/wmsession.d/15XBMC <<EOF
408     NAME=XBMC
409     ICON=xbmc.png
410     DESC=XBMC Media Center
411     EXEC=%{_bindir}/xbmc-standalone
412     SCRIPT:
413     exec %{_bindir}/xbmc-standalone
414     EOF
415    
416     # unused files, TODO fix this upstream:
417     find %{buildroot}%{_datadir}/xbmc/addons/skin.*/media -name '*.png' -delete
418    
419     ( # for IFS and +x
420     # Check for issues in ELF binaries
421     undefined=
422     fhserr=
423 anssi 162472 echo Silencing output of undefined symbol and FHS conformance checks
424 ennael 78010 set +x
425     IFS=$'\n'
426     for file in $(find %{buildroot} -type f); do
427     type="$(file "$file")"
428     echo "$type" | grep -q "ELF" || continue
429    
430     # Check that a binary file is not in datadir:
431     echo "$file" | grep -q "%{_datadir}" && fhserr="${fhserr}$file\n"
432    
433     # check for undefined symbols in XBMC modules
434     echo "$type" | grep -q "shared object" || continue
435     for symbol in $(LD_LIBRARY_PATH=$LD_LIBRARY_PATH:%{buildroot}%{_libdir} ldd -r "$file" 2>&1 | grep undefined | awk '{ print $3 }'); do
436     # undefined symbols may also be provided by XBMC:
437     nm -f posix -D --no-demangle --defined-only %{buildroot}%{_libdir}/xbmc/xbmc.bin | grep -q "^$symbol " && continue
438     # The symbol was not provided by XBMC.
439     # Check if it is available through its dependencies:
440     for filename in $(objdump -p %{buildroot}%{_libdir}/xbmc/xbmc.bin | grep NEEDED | awk '{ print $2 }'); do
441     depfile="/%{_lib}/$filename"
442     [ -e "$depfile" ] || depfile="%{_libdir}/$filename"
443     nm -f posix -D --no-demangle --defined-only $depfile | grep -q "^$symbol " && continue 2
444     done
445     # Euphoria references rsxs PNG class, but it is never used at runtime,
446     # so it results in no errors due to RTLD_LAZY being used by xbmc module loader.
447 anssi 227542 case $file:$symbol in
448     */Euphoria.xbs:_ZN3PNG*) continue;;
449     %if %with internal_ffmpeg
450     */dvdplayer/*.so:*) continue;;
451     %endif
452     esac
453 ennael 78010 # the symbol was not found
454     undefined="${undefined}$file: $symbol\n"
455     done
456     done
457     ok=1
458     [ -n "$undefined" ] && echo -e "$undefined" && echo "Undefined symbols!" && ok=
459     [ -n "$fhserr" ] && echo -e "$fhserr" && echo "Binaries in datadir!" && ok=
460     [ -n "$ok" ]
461     )
462    
463     %files
464     %doc %{_docdir}/xbmc
465     %{_sysconfdir}/X11/wmsession.d/15XBMC
466     %{_bindir}/xbmc
467     %{_bindir}/xbmc-standalone
468     %dir %{_libdir}/xbmc
469     %dir %{_libdir}/xbmc/addons
470     %dir %{_libdir}/xbmc/system
471     %dir %{_libdir}/xbmc/system/players
472     %dir %{_libdir}/xbmc/system/players/dvdplayer
473     %dir %{_libdir}/xbmc/system/players/paplayer
474     %{_libdir}/xbmc/xbmc.bin
475     %{_libdir}/xbmc/xbmc-xrandr
476     %dir %{_libdir}/xbmc/addons/*
477     %{_libdir}/xbmc/addons/*/*.so
478     %{_libdir}/xbmc/addons/*/*.vis
479     %{_libdir}/xbmc/addons/*/*.xbs
480 colin 406068 %{_libdir}/xbmc/addons/*/*.pvr
481 ennael 78010 %{_libdir}/xbmc/system/ImageLib-*-linux.so
482     %{_libdir}/xbmc/system/hdhomerun-*-linux.so
483 anssi 217508 %{_libdir}/xbmc/system/libcmyth-*-linux.so
484 ennael 78010 %{_libdir}/xbmc/system/libcpluff-*-linux.so
485     %{_libdir}/xbmc/system/libexif-*-linux.so
486     %{_libdir}/xbmc/system/players/dvdplayer/libdvdnav-*-linux.so
487 anssi 227542 %if %with internal_ffmpeg
488     %{_libdir}/xbmc/system/players/dvdplayer/av*-linux.so
489     %{_libdir}/xbmc/system/players/dvdplayer/postproc-*-linux.so
490     %{_libdir}/xbmc/system/players/dvdplayer/swscale-*-linux.so
491     %endif
492 ennael 78010 %{_libdir}/xbmc/system/players/paplayer/adpcm-*-linux.so
493     %{_libdir}/xbmc/system/players/paplayer/libsidplay2-*-linux.so
494     %{_libdir}/xbmc/system/players/paplayer/nosefart-*-linux.so
495     %{_libdir}/xbmc/system/players/paplayer/stsoundlibrary-*-linux.so
496     %{_libdir}/xbmc/system/players/paplayer/timidity-*-linux.so
497     %{_libdir}/xbmc/system/players/paplayer/vgmstream-*-linux.so
498     %ifarch %ix86
499     %{_libdir}/xbmc/system/players/paplayer/SNESAPU-*-linux.so
500     %endif
501     %dir %{_datadir}/xbmc
502     %{_datadir}/xbmc/addons
503     %{_datadir}/xbmc/FEH.py
504     %{_datadir}/xbmc/language
505     %{_datadir}/xbmc/media
506     %{_datadir}/xbmc/sounds
507     %{_datadir}/xbmc/system
508     %{_datadir}/xbmc/userdata
509     %{_datadir}/applications/xbmc.desktop
510     %{_iconsdir}/hicolor/*/apps/xbmc.png
511    
512     %files eventclients-common
513     %python_sitelib/xbmc
514     %dir %{_datadir}/pixmaps/xbmc
515     %{_datadir}/pixmaps/xbmc/*.png
516    
517     %files eventclients-devel
518     %dir %{_includedir}/xbmc
519     %{_includedir}/xbmc/xbmcclient.h
520    
521     %files eventclient-j2me
522     %{_bindir}/xbmc-j2meremote
523    
524     %files eventclient-ps3
525     %{_bindir}/xbmc-ps3d
526     %{_bindir}/xbmc-ps3remote
527    
528     %files eventclient-xbmc-send
529     %{_bindir}/xbmc-send
530    
531     %files eventclient-wiiremote
532     %{_bindir}/xbmc-wiiremote

  ViewVC Help
Powered by ViewVC 1.1.30