/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 1250805 (of 1253149)
Sticky Revision:


File Rev. Age Author Last log entry
 Parent Directory        
log4shib/  1250805  10 days  guillomovitch   obsolete package
thunar-vfs/  1246006  3 weeks  wally   SILENT: Old and unneeded
x11-driver-input-acecad/  1245756  3 weeks  wally   SILENT: upstream dead since 2011
compat-libvpx4/  1245711  3 weeks  wally   SILENT: Unneeded
libjingle/  1244361  4 weeks  wally   SILENT: Old and unused
indicator-application/  1244118  4 weeks  wally   SILENT: old and not requires by any other pkg
indicator-appmenu/  1244113  4 weeks  wally   SILENT: not required by any other pkg
gyachi/  1244009  4 weeks  wally   SILENT: Yahoo, now part of the OAuth group, doesn't support the Yahoo! messenger…
qesteidutil-tera/  1239764  7 weeks  sander85   Replaced by qdigidoc-tera
maxscale/  1239398  8 weeks  wally   SILENT: BSL licensed https://mariadb.com/bsl11 https://mariadb.com/projects-usin
gedit-cossa/  1238160  2 months  wally   SILENT: nonworking
SDLmm/  1236678  2 months  daviddavid   - move SDLmm to obsolete/ no more needed by anything and broken (SILENT)
evolution-sharp/  1236677  2 months  daviddavid   - move evolution-sharp to obsolete/ no more needed by anything and broken (SILEN…
kaptain/  1236676  2 months  daviddavid   - move kaptain to obsolete/ no more needed by anything and Qt4 application (SILE…
mpich2/  1236163  2 months  wally   SILENT: forked as mpich
libPropList/  1235606  2 months  wally   SILENT: old and unused
glibmm2.56/  1235597  2 months  wally   SILENT: not needed anymore
goffice0.8/  1235372  2 months  wally   SILENT: Not needed by any other pkg
gnome-mag/  1233934  2 months  wally   SILENT: old, unmaintained and non-working
at-spi/  1233933  2 months  wally   SILENT: old and dead
lcms/  1233315  2 months  wally   SILENT: old
cmyktool/  1233314  2 months  wally   SILENT: no lcms2 support yet
sk1libs/  1233279  2 months  wally   SILENT: not needed by any other pkg
pkgconfig/  1232337  2 months  ngompa   pkgconfig has been replaced by pkgconf
gpgmepp/  1231908  2 months  wally   SILENT: Obsoleted by gpgme
lxqt-appswitcher/  1229059  3 months  wally   SILENT: Obsolete since 10/2014
musl/  1228991  3 months  tv   - new version - build shared lib too
cargo/  1228275  3 months  akien   cargo is now a subpackage of rust-1.26.0-1.mga7 and later
nautilus-open-terminal/  1228010  3 months  daviddavid   - nautilus-open-terminal is replaced by gnome-terminal-nautilus (SILENT)
svk/  1226648  3 months  daviddavid   - move svk to obsolete/ (SILENT)
mate-netspeed-applet/  1226376  3 months  wally   SILENT: included in mate-applets since MATE 1.14
gnome-speaker-setup/  1224910  3 months  wally   SILENT: never pushed to BS
ruby-redgreen/  1223648  3 months  pterjan   Obsolete ruby-redgreen
libgnomesu/  1222695  3 months  wally   SILENT: obsolete since mga2
python-ipython/  1222460  3 months  kekepower   Duplicate, use existing ipython package
libgnomecups/  1222435  3 months  wally   SILENT: old and unused
gtksourceview1/  1222430  3 months  wally   SILENT: old and unused
libgnomeprintui/  1222429  3 months  wally   SILENT: old and unused
libgnomeprint/  1222428  3 months  wally   SILENT: old and unused
perl-Gnome2-Print/  1222426  3 months  wally   SILENT: old and unused
python-xfce/  1222408  3 months  wally   SILENT: never landed to mirrors
stog/  1221939  3 months  kekepower   SILENT: This package is in task-obsolete
onig/  1220701  3 months  daviddavid   - kill the onig pkg replaced by oniguruma (SILENT)
rfkill/  1219986  4 months  kekepower   SILENT: rfkill is now part of the util-linux package
python-poppler-qt4/  1219786  4 months  daviddavid   - move python-poppler-qt4 to obsolete/ (SILENT)
libkface/  1219785  4 months  daviddavid   - move libkface to obsolete/ (removed upstream) (SILENT)
jovie/  1219784  4 months  daviddavid   - move jovie to obsolete/ (removed upstream as not ported to Qt5) (SILENT)
python3-ly/  1219250  4 months  kekepower   SILENT: Move package to obsolete
libmng1/  1218857  4 months  wally   SILENT: Unused and old
libcalendaring/  1218373  4 months  daviddavid   - remove unused libcalendaring (it were needed by kolab-utils no more on mageia …
kolab-utils/  1218371  4 months  daviddavid   - move kolab-utils to obsolete/ never released for mga6 (SILENT)
python-pyldap/  1212546  4 months  daviddavid   - python-pyldap is now replaced by python-ldap (SILENT)
kopete-mrim/  1210036  5 months  daviddavid   - move kopete-mrim to obsolete/ (SILENT)
cirkuit/  1205650  5 months  daviddavid   depend on old kde4 stack: removed upstream (SILENT)
libkmahjongg4/  1205649  5 months  daviddavid   kde stack: removed upstream (SILENT)
kremotecontrol/  1205648  5 months  daviddavid   kde stack: removed upstream (SILENT)
kfilereplace/  1205647  5 months  daviddavid   kde stack: removed upstream (SILENT)
kaccessible/  1205646  5 months  daviddavid   kde stack: removed upstream (SILENT)
kppp/  1205645  5 months  daviddavid   kde stack: removed upstream (SILENT)
trackballs-music/  1205221  5 months  zezinho   included upstream in main tarball
pth/  1204771  5 months  wally   SILENT: unused and dead
galette-plugin-fullcard/  1203571  5 months  daviddavid   SILENT: move galette-plugin-fullcard pkg is the right obsolete/ folder
struts-master/  1200668  6 months  daviddavid   java stack: removed/unneeded sync with fedora's one stack (SILENT)
sun-sjsxp/  1200667  6 months  daviddavid   java stack: removed/unneeded sync with fedora's one stack (SILENT)
sun-ws-metadata-2.0-api/  1200666  6 months  daviddavid   java stack: removed/unneeded sync with fedora's one stack (SILENT)
pmd/  1200665  6 months  daviddavid   java stack: removed/unneeded sync with fedora's one stack (SILENT)
xpp2/  1200664  6 months  daviddavid   java stack: removed/unneeded sync with fedora's one stack (SILENT)
libqinfinity/  1200663  6 months  daviddavid   kde stack: removed upstream (SILENT)
klinkstatus/  1200662  6 months  daviddavid   kde stack: removed upstream (SILENT)
kommander/  1200661  6 months  daviddavid   kde stack: removed upstream (SILENT)
blogilo/  1200660  6 months  daviddavid   kde stack: removed upstream (SILENT)
perl-Image-SubImageFind/  1200404  6 months  daviddavid   - unused and/or broken perl pkg (SILENT)
postgresql9.4/  1200208  6 months  luigiwalser   - drop postgresql9.4
kdevplatform/  1198919  6 months  daviddavid   - drop kdevplatform as it is now merged to kdevelop package (SILENT)
upnp-inspector/  1197491  6 months  daviddavid   - dead project and are broken dependency on python-coherence
classpath/  1197490  6 months  daviddavid   - dead project and no more used by anything and are broken dependecies on gcc-ja…
libunicapgtk/  1197489  6 months  daviddavid   SILENT: finally let libunicapgtk in obsolete/
php-pear-MDB2_Driver_mysql/  1197209  6 months  mokraemer   removed old driver
php-pear-Console_Color/  1197200  6 months  mokraemer   remove old package
gstreamer0.10-plugins-ugly/  1197194  6 months  mokraemer   removed old gstreamer
gstreamer0.10-plugins-good/  1197193  6 months  mokraemer   removed old gstreamer
gstreamer0.10-plugins-base/  1197192  6 months  mokraemer   removed old gstreamer
gstreamer0.10/  1197191  6 months  mokraemer   removed old gstreamer
gstreamer0.10-python/  1197189  6 months  mokraemer   removed old gstreamer 0.10
python-coherence/  1197188  6 months  mokraemer   removed package due to old gstreamer0.10 dependency
perroquet/  1197187  6 months  mokraemer   removed package due to old gstreamer0.10 dependency
perl-GStreamer-Interfaces/  1197186  6 months  mokraemer   remove old gstreamer 0.10 from perl
perl-GStreamer/  1197185  6 months  mokraemer   remove old gstreamer 0.10 from perl
qtiplot/  1196256  6 months  wally   SILENT: drop as it doesn't build and the latest version with source code availab…
phpseclib/  1192187  7 months  mokraemer   remove phpseclib
phpvirtualbox/  1192162  7 months  mokraemer   remove php virtualbox binding
php5-test/  1192161  7 months  mokraemer   remove old unused package
php7/  1192160  7 months  mokraemer   moved old php7 work to obsolete
luciole/  1190105  7 months  daviddavid   - dead project and do not support gstreamer1.0 (mga#22300)
gstreamer0.10-moodbar/  1190040  7 months  mokraemer   remove some old gstreamer0.10 plugins
gstreamer0.10-decoders/  1190008  7 months  mokraemer   remove some old gstreamer0.10 plugins
gstreamer0.10-espeak/  1190007  7 months  mokraemer   remove some old gstreamer0.10 plugins
psimedia/  1190001  7 months  mokraemer   remove old unmaintained package due to gstreamer0.10 removal
gstreamermm0.10/  1189932  7 months  mokraemer   remove some old gstreamer0.10 plugins
gstreamer0.10-plugins-bad/  1189931  7 months  mokraemer   remove some old gstreamer0.10 plugins

  ViewVC Help
Powered by ViewVC 1.1.26