/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 427842 (of 1613550)
Sticky Revision:


File Rev. Age Author Last log entry
 Parent Directory        
clutter-gtk010/  175332  8 years  wally   old and not needed by any pkg
php-pear-MDB2_Driver_sqlite/  293780  7 years  spuhler   - 'we don't build php-sqlite anymore'
ruby-dbi/  406917  7 years  solbu   - Does not work with ruby 1.9, and looks dead upstream
ruby-wrongdoc/  408190  7 years  solbu   - Doesn't work. Requires an old rdoc, according to upstream developer. Removing …
ultrastardx/  406031  7 years  solbu   - Drop ultrastardx. It depends on an old ffmpeg
remmina-plugins/  313494  7 years  bersuit   - Plugins are now in separate packages
oar/  406922  7 years  solbu   - Removed due to missing, obsoleted ruby-dbi
libcalendaring/  411175  7 years  spuhler   - These liabraries have been replaced by kdepimlibs => 4.10
antico/  211021  8 years  matteo   - abandoned project, replaced by razorqt
gimp-plugin-registry/  197492  8 years  matteo   - conflicts with dbp-gimp and layerfx-gimp (bug mga#3077)
squeeze/  266148  8 years  wally   - dead in upstream
udunits/  329314  7 years  kamil   - deprecated
pyclutter-gtk/  173863  8 years  wally   - deprecated pkg
deskbar-applet/  170713  8 years  kamil   - deskbar-applet is dead upstream
gmic-gimp/  261820  8 years  matteo   - gmic-gimp obsoleted by gmic
hamster-applet/  405386  7 years  wally   - incompatible with Gnome 3 (SILENT)
apache-mod_suexec/  229781  8 years  luigiwalser   - merged into apache
myspell-dictionaries/  209569  8 years  kamil   - myspell dictionaries are replaced by hunspell ones
gupnp-ui/  411959  7 years  wally   - obsolete pkg see: https://bugzilla.gnome.org/show_bug.cgi?id=654621#c2
claws-mail-extra-plugins/  427000  7 years  wally   - obsolete pkg (from version 3.9.1 plugins moved to core claws-mail pkg)
libxfcegui4/  324169  7 years  wally   - obsoleted and no pkgs using it anymore
perl-Apache-Reload/  270814  8 years  luigiwalser   - obsoleted by apache-mod_perl
xfswitch-plugin/  324114  7 years  wally   - obsoleted by xfce4-panel's action plugin
libguestfs/  281388  7 years  luigiwalser   - old package not built
xedit/  215126  8 years  kamil   - old x text editor
php-courierauth/  392508  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-mcache/  392513  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-bcompiler/  392506  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-tcpwrap/  392520  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-yp/  392525  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-filepro/  392509  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-xslcache/  392524  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-teng/  392522  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-colorer/  392507  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-memtrack/  392514  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-tdb/  392521  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-mnogosearch/  392515  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-tk/  392523  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-syck/  392519  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-ps/  392517  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-framegrab/  392510  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-funcall/  392511  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-archive/  392505  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-python/  392518  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-perl/  392516  7 years  spuhler   - package doesn't build and has not been maintained upstream for 2 years
php-eaccelerator/  409057  7 years  spuhler   - package has not been maintained upstream for some time and upgraded to php-5.4…
python-distribute/  394463  7 years  spuhler   - python-setuptools already contains these files
pastebin/  173898  8 years  kamil   - remove old package, susepaste arrives in its place
dbp/  196413  8 years  matteo   - replaced by dbp-gimp
eboard/  343163  7 years  kamil   - retired as the extenral package
mageia-windowmaker-desktop/  343161  7 years  kamil   - retired as the extenral package
default-windowmaker-desktop/  343162  7 years  kamil   - retired as the extenral package
plt/  324724  7 years  kamil   - superceded with racket in Mga2
texlive-mf2pt1/  389832  7 years  spuhler   - texlive-texmf now inludes this package again
ocaml-sqlite/  283036  7 years  blue_prawn   - the name of this package is now "ocaml-sqlite3"
php-pear-Testing_Selenium/  395047  7 years  spuhler   - this alpha package doesn't pass the rpmlint and hasn't been maintained upstrea…
pino/  175329  8 years  kamil   - upstream dead
podsleuth/  175330  8 years  kamil   - upstream dead, dropped by Banshee 2.1
ipod-sharp/  175331  8 years  kamil   - upstream dead, dropped by Banshee 2.1
stratagus2.1/  409120  7 years  pterjan   Build has failed for years, and the engine is not required by anything
consolekit/  410269  7 years  colin   ConsoleKit is obsolete and no longer built
xmldb-api/  409042  7 years  pterjan   Dead for years, no longer used by anything
k9copy/  225810  8 years  fwang   Dead project from upstream
kde4-style-iaora/  411054  7 years  lmenut   Deprecated, doesn't build with kde 4.10 and crash (mga #9005)
perl-Dist-Zilla-Plugin-ProgCriticTests/  409121  7 years  pterjan   Drop
automake1.7/  389221  7 years  pterjan   Drop automake1.7
bam0.2/  394538  7 years  pterjan   Drop bam0.2, tarball of 0.2 no longer exists and nothing requires it
fftw2/  389219  7 years  pterjan   Drop fftw2
gir-repository/  389880  7 years  pterjan   Drop gir-repository
kolena/  392761  7 years  pterjan   Drop kolena
libm4ri/  389220  7 years  pterjan   Drop libm4ri
nepomukannotation/  392763  7 years  pterjan   Drop nepomukannotation
nepomukextras/  392762  7 years  pterjan   Drop nepomukextras
nss_ldap/  393074  7 years  pterjan   Drop nss_ldap, obsolete (modern way is nss-pam-ldapd)
perl-Acme-BooK-Is-My-Bitch/  389852  7 years  pterjan   Drop perl-Acme-BooK-Is-My-Bitch
ruby-rbogl/  393073  7 years  pterjan   Drop ruby-rbogl
yafray/  389223  7 years  pterjan   Drop yafray
mkinitrd/  280124  8 years  colin   Fully obsoleted by dracut
hal/  410268  7 years  colin   HAL is obsolete and no longer built
akonadi-social-utils/  341353  7 years  lmenut   Merged in kdepimlibs
kde-thumbnailer-po/  341351  7 years  lmenut   Merged in kdesdk
udev/  266334  8 years  colin   Merged to systemd
libcompizconfig/  286778  7 years  julien   Merged with compiz
compiz-plugins-main/  286774  7 years  julien   Merged with compiz
compiz-plugins-extra/  286776  7 years  julien   Merged with compiz
compizconfig-python/  286777  7 years  julien   Merged with compiz
ccsm/  286779  7 years  julien   Merged with compiz
cross-mipsel-gcc/  343960  7 years  boklm   Move cross-mipsel-gcc to obsolete. Package has never been submitted.
cross-ppc-binutils/  343962  7 years  boklm   Move cross-ppc-binutils to obsolete. Package has never been submitted.
db42/  343971  7 years  boklm   Move db42 to obsolete. Package has never been submitted.
dcc/  343972  7 years  boklm   Move dcc to obsolete. Package has never been submitted.
dssl/  343973  7 years  boklm   Move dssl to obsolete. Package has never been submitted.
dvipdfmx/  343975  7 years  boklm   Move dvipdfmx to obsolet. Package has never been submitted.
elitaire/  343977  7 years  boklm   Move elitaire to obsolete. Package has never been submitted.
emphasis/  343981  7 years  boklm   Move emphasis to obsolete. Package has never been submitted.
estickies/  343982  7 years  boklm   Move estickies to obsolete. Package has never been submitted.
fasm/  343983  7 years  boklm   Move fasm to obsolete. Package has never been submitted.
freecad/  343984  7 years  boklm   Move freecad to obsolete. Package has never been submitted.
ghc-regex-base/  343989  7 years  boklm   Move ghc-regex-base to obsolete. Package has never been submitted.
gweled/  344009  7 years  boklm   Move gweled to obsolete. Package has never been submitted.

  ViewVC Help
Powered by ViewVC 1.1.28