/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 619579 (of 1563532)
Sticky Revision:


File Rev. Age Author Last log entry
 Parent Directory        
install-brother-printer/  618370  5 years  dglent   - Brother's website has changed\nThe script doesn't work any more
imageshack-uploader/  606733  6 years  dglent   - It needs new developer key APIv2 for paid accounts.
gtk-nodoka-engine/  556196  6 years  tarakbumba   - Obsoleted by gtk2-theme-engines
gtk-engines2/  556193  6 years  tarakbumba   - Obsoleted by gtk2-theme-engines
gtk-equinox-engine/  556195  6 years  tarakbumba   - Obsoleted by gtk2-theme-engines
mate-media/  564396  6 years  tarakbumba   - Obsoleted by mate-media-pulse and mate-media-gstreamer packages
mate-document-viewer/  598109  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager/  598102  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-image-viewer/  598106  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-bluetooth/  598101  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-sendto/  598113  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-settings-daemon-pulse/  598103  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-share/  598114  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-menu-editor/  598108  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-image-converter/  598111  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-doc-utils/  598105  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-keyring/  598118  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-character-map/  598115  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-media-pulse/  598120  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-media-gstreamer/  598121  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-gksu/  598110  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-archiver/  598107  6 years  tarakbumba   - Obsoleted by upstream. Drop.
libmatekeyring/  598119  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-text-editor-plugins/  598117  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-open-terminal/  598112  6 years  tarakbumba   - Obsoleted by upstream. Drop.
libmatewnck/  598132  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-settings-daemon-gstreamer/  598104  6 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-text-editor/  598116  6 years  tarakbumba   - Obsoleted by upstream. Drop.
fetchyahoo/  486686  6 years  akien   - Obsoleting fetchyahoo, now deprecated by upstream (http://fetchyahoo.twizzler.
photo/  551498  6 years  dglent   - Project moved to photoqt
kde-pdf-merge-split-servicemenu/  558792  6 years  dglent   - Replaced by kde-pdf-servicemenu
kwin-effect-beclock/  558301  6 years  dglent   - Replaced by kwin-effect-bekwinfx
kubeplayer/  551410  6 years  dglent   - The program is not maintained currently
amsn/  604021  6 years  wally   - drop amsn as MSN network is shutting down
tvkaistagui/  610970  6 years  wally   - drop pkg
mate-window-manager/  601305  6 years  wally   - dropped by usptream and replaced by marco
ocsync/  594355  6 years  luigiwalser   - merged into owncloud-client
phonon4qt5/  594362  6 years  luigiwalser   - merged into phonon
cython/  492634  6 years  philippem   - obsolete wrongly imported cython as whe have python-cython
blueman/  503024  6 years  luigiwalser   - obsoleted by bluez due to incompatibility with bluez5
obex-data-server/  503032  6 years  luigiwalser   - obsoleted by bluez due to incompatibility with bluez5
mediawiki-graphviz/  597430  6 years  luigiwalser   - obsoleted by mediawiki
mediawiki-renameuser/  597403  6 years  luigiwalser   - obsoleted by mediawiki
ruby-pry-debugger/  556411  6 years  spuhler   - package depends on ruby-debugger which was made obsolete
libgksu/  556446  6 years  spuhler   - package libgksu has been superseeded by gksu-polkit
musescore/  560997  6 years  spuhler   - package replaced by mscore
abntex2/  566668  6 years  filipesaraiva   - texlive-dist now provide abntex2
tweethon/  552730  6 years  philippem   - tweethon upstream not active and we provide python-twitter
twixer/  552734  6 years  philippem   - twixer upstream not active and depend on python-oauth2 and tweethon mga#11462 …
python-imaging/  502283  6 years  philippem   - use python-pillow now
gksu/  556089  6 years  tarakbumba   -Obsoleted by gksu-polkit package
ruby-fb_adapter/  473968  6 years  philippem   -upstream not active, package cannot be built : ruby-fb_adapter and ruby-fb
ruby-fb/  473969  6 years  philippem   -upstream not active, package cannot be built : ruby-fb_adapter and ruby-fb
python-pyicu/  612396  5 years  philippem   -we provide python-icu
perl-ORDB-CPAN-Mandriva/  566177  6 years  dmorgan   Dead Upstream.
kadu/  566149  6 years  dmorgan   Dead Upstream.
php-mcve/  567248  6 years  dmorgan   Dead Upstream.
svnkit/  566605  6 years  dmorgan   Dead Upstream.
gdiskdump/  583611  6 years  sander85   Dead and broken
cg/  602734  6 years  akien   Drop Cg, as it's not developed anymore upstream and not used in Mageia
netbeans/  475699  6 years  sander85   Dropping (unmaintained and broken)
zsdx/  609573  6 years  daviddavid   Dropping zsdx as it contains copyrighted and non freely redistributable content …
zsxd/  609574  6 years  daviddavid   Dropping zsxd as it contains copyrighted and non freely redistributable content …
glest/  608821  6 years  akien   Move previously obsoleted glest
glest-data/  608822  6 years  akien   Move previously obsoleted glest-data
numptyphysics/  619579  5 years  akien   No longer maintained and segfaults after completion of the first level
python-webob1.0/  502236  6 years  neoclust   Not needed anymore
ruby-debugger/  551496  6 years  sander85   Obsolete after 4th warning (unmaintained)
ruby-ruby-debug19/  552592  6 years  sander85   Obsolete after 4th warning (unmaintained)
ruby-ruby-debug-base19/  547796  6 years  pterjan   Obsolete with ruby2
ruby-linecache19/  547795  6 years  pterjan   Obsolete with ruby2
gnome-icon-theme-symbolic/  619414  5 years  wally   Obsoleted by adwaita-icon-theme
polkit-gnome/  554781  6 years  colin   Obsoleted by mate-polkit This was only used by older versions of gnome and seve…
jboss-jts/  559796  6 years  dmorgan   Obsoleted by narayana
libtermcap/  493202  6 years  colin   Obsoleted by ncurses termcap support
termcap/  493201  6 years  colin   Obsoleted by ncurses termcap support
dkms-acpi_call/  602551  6 years  akien   Obsoleting dkms-acpi_call
noderunner-amazon-s3/  564040  6 years  dmorgan   Package is retired
gant/  564037  6 years  dmorgan   Package is retired
fest-reflect/  558773  6 years  dmorgan   Package is retired
openorb-ssl/  559196  6 years  dmorgan   Package is retired
hessian-nodep/  559128  6 years  dmorgan   Package is retired
excalibur-configuration/  558743  6 years  dmorgan   Package is retired
pnuts/  560790  6 years  dmorgan   Package is retired
cpptasks-parallel/  558567  6 years  dmorgan   Package is retired
openorb-evaluator/  559188  6 years  dmorgan   Package is retired
jbet/  557443  6 years  dmorgan   Package is retired
javacvs/  557603  6 years  dmorgan   Package is retired
gossip/  557364  6 years  dmorgan   Package is retired
nekopull/  563215  6 years  dmorgan   Package is retired
xml-im-exporter/  556553  6 years  dmorgan   Package is retired
easymock2-classextension/  558591  6 years  dmorgan   Package is retired
apache-zookeeper/  557989  6 years  dmorgan   Package is retired
jboss-security-spi/  563736  6 years  dmorgan   Package is retired
monodevelop-python/  565035  6 years  dmorgan   Package is retired
jboss-as/  564683  6 years  dmorgan   Package is retired
noderunner-http/  563737  6 years  dmorgan   Package is retired
ws-commons-java5/  556586  6 years  dmorgan   Package is retired
uncommons-maths/  563589  6 years  dmorgan   Package is retired
openorb-ins/  559190  6 years  dmorgan   Package is retired

  ViewVC Help
Powered by ViewVC 1.1.26