/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 1892898 (of 2044524)
Sticky Revision:


File Rev. (rev) Age Author Last log entry
 Parent Directory        
dbus-java/  1892898  16 months  neoclust   Unmaintained and unused
seahorse-sharing/  1892854  16 months  wally   SILENT: Archived by upstream
gnome-online-miners/  1892763  17 months  wally   SILENT: Archived by upstream
libzapojit/  1892762  17 months  wally   SILENT: Old, and used only by archived gnome-online-miners
javamail/  1891222  17 months  neoclust   Renamed into jakarta-mail
hamcrest2/  1891220  17 months  neoclust   Not used anymore
xsddoc/  1891211  17 months  neoclust   Does not build and unmaintained
saxpath/  1891180  17 months  neoclust   Does not build and not maintained
papaki/  1891157  17 months  neoclust   Does not build and not maintained
jython/  1890986  17 months  neoclust   Does not build
empathy/  1890936  17 months  wally   SILENT: dead upstream, use for example pidgin instead
gtkpod/  1890540  17 months  wally   SILENT: old and dead, upstream disappeared
jcifs/  1890528  17 months  neoclust   Does not build
javahelp2/  1890527  17 months  neoclust   Does not build
jBCrypt/  1890522  17 months  neoclust   Does not build
isorelax/  1890520  17 months  neoclust   Does not build
anjuta-extras/  1890518  17 months  wally   SILENT: anjuta was obsoleted in r1890513
anjuta/  1890513  17 months  wally   SILENT: According to upstream: "Anjuta has been archived. The recommended replac…
gnu-regexp/  1890500  17 months  neoclust   Does not build
gnu-getopt/  1890499  17 months  neoclust   Does not build
gif89encoder/  1890498  17 months  neoclust   Does not build
findbugs/  1890485  17 months  neoclust   Unused
bytelist/  1890484  17 months  neoclust   Unused
concurrent/  1890483  17 months  neoclust   Unused
acoustid-fingerprinter/  1890438  17 months  neoclust   Remove: Qt4 apps + does not build
gnome-screensaver/  1889130  17 months  wally   SILENT: Obsolete and archived by upstream
jami-client-gnome/  1888270  17 months  wally   SILENT: obsoleted by upstream, use jami-client-qt instead
jami-libclient/  1888269  17 months  wally   SILENT: bundled into client pkgs
libvalhalla/  1887403  17 months  wally   SILENT: old and unused
libmash/  1887399  17 months  wally   SILENT: old and unused
distcache/  1887340  17 months  wally   SILENT: Old and unused
libmemcache/  1887338  17 months  wally   SILENT: Old and unused
python-myst_nb/  1887141  17 months  wally   SILENT: duplicate pkg with python-myst-nb
python-pyroute2-nslink/  1886194  17 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-nftables/  1886193  17 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-ndb/  1886192  17 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-ipset/  1886191  17 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-ipdb/  1886190  17 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-ethtool/  1886189  17 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-core/  1886188  17 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
qt-mobility/  1883911  17 months  pterjan   Qt4 and not required by anything
clutter-gesture/  1883661  17 months  wally   SILENT: old and unused
clutter-imcontext/  1883658  17 months  wally   SILENT: old and unused
libmx/  1883654  17 months  wally   SILENT: Dead and unused
kalarmcal/  1883068  17 months  neoclust   Merged into kalarm
zeroconf-ioslave/  1882393  17 months  neoclust   Renamed as kio-zeroconf
x11-driver-video-tga/  1881484  17 months  wally   SILENT: obsoleted
keepassx/  1879525  18 months  wally   SILENT: dead upstream, use keepassxc instead
php-pear-HTML_QuickForm_advmultiselect/  1878408  18 months  mokraemer   #SILENT: remove old package
php-pear-HTML_Table_Matrix/  1878404  18 months  mokraemer   #SILENT: remove old package
php-pear-SOAP/  1878403  18 months  mokraemer   #SILENT: remove old package
php-pear-Text_CAPTCHA/  1878402  18 months  mokraemer   #SILENT: remove old package
php-pear-Validate/  1878347  18 months  mokraemer   #SILENT: remove old package
php-pear-File_SMBPasswd/  1878346  18 months  mokraemer   #SILENT: remove old package
php-pear-Net_Server/  1878345  18 months  mokraemer   #SILENT: remove old package
php-pear-MDB2_Schema/  1878344  18 months  mokraemer   #SILENT: remove old package
php-pear-Net_SMS/  1878326  18 months  mokraemer   #SILENT: remove old package
php-pear-DB_DataObject/  1878320  18 months  mokraemer   #SILENT: remove old package
php-pear-XML_Transformer/  1878319  18 months  mokraemer   #SILENT: remove old package
php-pear-Services_W3C_CSSValidator/  1878318  18 months  mokraemer   #SILENT: remove old package
php-pear-PHPUnit_MockObject/  1878317  18 months  mokraemer   #SILENT: remove old package
ezcomponents/  1878295  18 months  mokraemer   #SILENT: remove old package
php-channel-phpunit/  1878290  18 months  mokraemer   #SILENT: remove old package
php-pear-PHP_TokenStream/  1878289  18 months  mokraemer   #SILENT: remove old package
php-pear-PHP_Timer/  1878288  18 months  mokraemer   #SILENT: remove old package
php-pear-PHP_Invoker/  1878287  18 months  mokraemer   #SILENT: remove old package
php-pear-PHP_CodeCoverage/  1878286  18 months  mokraemer   #SILENT: remove old package
php-pear-PHPUnit_Story/  1878285  18 months  mokraemer   #SILENT: remove old package
php-pear-PHPUnit_Selenium/  1878284  18 months  mokraemer   #SILENT: remove old package
php-pear-File_Iterator/  1878283  18 months  mokraemer   #SILENT: remove old package
php-pear-DbUnit/  1878282  18 months  mokraemer   #SILENT: remove old package
php-pear-Image_Canvas/  1878277  18 months  mokraemer   #SILENT: remove old package
php-pear-Symfony2_Yaml/  1878276  18 months  mokraemer   #SILENT: remove old symfony
php-pear-PHPUnit/  1878275  18 months  mokraemer   #SILENT: remove old php unit testing
389-ds/  1877707  18 months  neoclust   Retiring 389-ds as its been replaced by Cockpit UI plugin
389-ds-console/  1877706  18 months  neoclust   Retiring 389-ds-console as its been replaced by Cockpit UI plugin
python-pyyaml/  1876516  18 months  wally   SILENT: same as python-yaml
zygrib/  1876502  18 months  wally   SILENT: replaced by xygrib
plasma-phone-components/  1875736  18 months  neoclust   Moved into plasma-mobile
wxgtk3.1/  1874667  18 months  wally   SILENT: Not needed anymore after wxgtk3.2 was released
kwayland-server/  1872337  19 months  neoclust   Merged into kwin
opencpn-oernc-plugin/  1868292  19 months  philippedidier   mark opencpn-oernc-plugin package as obsolete
opencpn-oesenc-plugin/  1868291  19 months  philippedidier   mark opencpn-oesenc-plugin package as obsolete
opencpn-route-plugin/  1868290  19 months  philippedidier   mark opencpn-route-plugin package as obsolete
qtwebkit/  1868180  19 months  papoteur   Qt4 based
qdigidoc4/  1868179  19 months  papoteur   Qt4 based
libg15render/  1868178  19 months  papoteur   Latex documentation doesn't build, no update since 2008
libdjconsole/  1868177  19 months  papoteur   Doesn't build with GCC 12, no update for 7 years
transcode/  1868176  19 months  papoteur   Doesn't build anymore, repository lost
ffmpeg2theora/  1868175  19 months  papoteur   Doesn't build with FFMPEG5, no update since 2016
qt-recordmydesktop/  1868174  19 months  papoteur   Qt4 based
qutim/  1868173  19 months  papoteur   Qt4 based
qt4pas/  1868172  19 months  papoteur   Qt4 based
libdigidocpp/  1868171  19 months  papoteur   Qt4 based
libdigidoc/  1868170  19 months  papoteur   Qt4 based
python-django-discover-runner/  1868169  19 months  papoteur   no update for 10 years
python-flask-script/  1868168  19 months  papoteur   referenced as deprecated https://github.com/smurfix/flask-script mga#30163
python-anyjson/  1868167  19 months  papoteur   no update since 2012, nothing claims it, doesn't build anymore
python-speaklater/  1868166  19 months  papoteur   no update since 2012, doesn't build anymore
python-vatnumber/  1868165  19 months  papoteur   no update since 2014, nothing claims it, doesn't build anymore

  ViewVC Help
Powered by ViewVC 1.1.30