Parent Directory
|
Revision Log
buildsystem: rename pkgsubmit to webstatus Rename buildsystem::pkgsubmit to buildsystem::webstatus. pkgsubmit name has been used as the name of the host to submit packages, and the hostname of the web page to view the buildsystem status, but the two are different things, so they should be separated.
1 | class mga_buildsystem::mainnode { |
2 | include mga_buildsystem::config |
3 | include buildsystem::mainnode |
4 | include buildsystem::release |
5 | include buildsystem::maintdb |
6 | include buildsystem::binrepo |
7 | include buildsystem::repoctl |
8 | include buildsystem::webstatus |
9 | |
10 | $rpmlint_packages = [ "rpmlint-mageia-policy", "rpmlint-mageia-mga2-policy"] |
11 | package { $rpmlint_packages: |
12 | ensure => installed, |
13 | } |
14 | } |
ViewVC Help | |
Powered by ViewVC 1.1.28 |