/[advisories]/10495.adv
ViewVC logotype

Annotation of /10495.adv

Parent Directory Parent Directory | Revision Log Revision Log


Revision 59 - (hide annotations) (download)
Wed Jun 19 10:30:26 2013 UTC (7 years, 8 months ago) by boklm
File size: 785 byte(s)
MGASA-2013-0177
1 davidwhodgins 48 type: security
2     subject: Updated flash-player-plugin package fixes memory corruption vulnerability
3     CVE:
4     - CVE-2013-3343
5     src:
6     2:
7     nonfree:
8     - flash-player-plugin-11.2.202.291-1.mga2.nonfree
9     3:
10     nonfree:
11     - flash-player-plugin-11.2.202.291-1.mga3.nonfree
12     description: |
13 boklm 58 Advisory: Adobe Flash Player 11.2.202.291 contains a fix to a critical
14     security vulnerability found in earlier versions. This vulnerability
15     could cause a crash and potentially allow an attacker to take control
16     of the affected system.
17 davidwhodgins 48
18 boklm 58 This update resolves a memory corruption vulnerability that could lead
19     to code execution (CVE-2013-3343)
20 davidwhodgins 48 references:
21     - https://bugs.mageia.org/show_bug.cgi?id=10495
22     - http://www.adobe.com/support/security/bulletins/apsb13-16.html
23 boklm 59 ID: MGASA-2013-0177

  ViewVC Help
Powered by ViewVC 1.1.28