/[packages]/cauldron/pulseaudio/current/SPECS/pulseaudio.spec
ViewVC logotype

Diff of /cauldron/pulseaudio/current/SPECS/pulseaudio.spec

Parent Directory Parent Directory | Revision Log Revision Log | View Patch Patch

revision 1738831 by luigiwalser, Tue Aug 3 01:36:28 2021 UTC revision 1738832 by luigiwalser, Tue Aug 3 01:45:08 2021 UTC
# Line 1  Line 1 
1  %define fullgit 2747c961015ba00ec9a1cad8a8a95b4a34db9ee0  %define fullgit 2747c961015ba00ec9a1cad8a8a95b4a34db9ee0
2  %define git 0  %define git 0
3  %define rel 2  %define rel 1
4    
5  %if %{git}  %if %{git}
6  %define release %mkrel -c %{git} %{rel}  %define release %mkrel -c %{git} %{rel}
# Line 84  Source4:        %{name}.svg Line 84  Source4:        %{name}.svg
84  # git format-patch --start-number 500 table-1.x..mga-1.x-patches  # git format-patch --start-number 500 table-1.x..mga-1.x-patches
85  Patch500:       0500-Some-customisations-to-esdcompat-in-order-to-adhere-.patch  Patch500:       0500-Some-customisations-to-esdcompat-in-order-to-adhere-.patch
86  Patch501:       0501-launch-Customise-systemd-socket-for-Mageia-sound-pro.patch  Patch501:       0501-launch-Customise-systemd-socket-for-Mageia-sound-pro.patch
 Patch502:       pulseaudio-webrtc.patch  
87    
88  BuildRequires:  meson >= 0.50.0  BuildRequires:  meson >= 0.50.0
89  BuildRequires:  pkgconfig(glib-2.0)  BuildRequires:  pkgconfig(glib-2.0)
# Line 131  BuildRequires:  imagemagick Line 130  BuildRequires:  imagemagick
130  BuildRequires:  pkgconfig(json-c)  BuildRequires:  pkgconfig(json-c)
131  BuildRequires:  pkgconfig(orc-0.4)  BuildRequires:  pkgconfig(orc-0.4)
132  BuildRequires:  pkgconfig(fftw3)  BuildRequires:  pkgconfig(fftw3)
133  BuildRequires:  pkgconfig(webrtc-audio-processing-1) >= 1.0  BuildRequires:  pkgconfig(webrtc-audio-processing) >= 0.2
 BuildRequires:  abseil-cpp-devel  
134  BuildRequires:  pkgconfig(sbc)  BuildRequires:  pkgconfig(sbc)
135  BuildRequires:  pkgconfig(gstreamer-1.0) >= 1.16.0  BuildRequires:  pkgconfig(gstreamer-1.0) >= 1.16.0
136  BuildRequires:  pkgconfig(gstreamer-app-1.0) >= 1.16.0  BuildRequires:  pkgconfig(gstreamer-app-1.0) >= 1.16.0

Legend:
Removed from v.1738831  
changed lines
  Added in v.1738832

  ViewVC Help
Powered by ViewVC 1.1.28