/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 1911123 (of 1911535)
Sticky Revision:


File Rev. Age Author Last log entry
 Parent Directory        
fwupdate/  1911123  30 hours  kekepower   SILENT: Code has been merged into fwupd
findbugs-bcel/  1910701  2 days  neoclust   Replaced by SpotBugs
mysqludf_json/  1910587  3 days  mokraemer   SILENT: obsolete since functions present in mariadb
xfbib/  1909190  6 days  kekepower   SILENT: xfbib is not compatible with recent xfce
caldavclientlibrary/  1908844  7 days  wally   SILENT: added to task-obsolete
python-spdx-lookup/  1908842  7 days  wally   SILENT: never pushed to BS
pygobject2/  1908841  7 days  wally   SILENT: never pushed to BS
pyspread/  1908836  7 days  wally   SILENT: added to task-obsolete in r1588233
metakit/  1908834  7 days  wally   SILENT: old and unused
gnome-shell-extension-topicons/  1908691  8 days  wally   SILENT: replaced by gnome-shell-extension-appindicator
bpytop/  1907875  10 days  kekepower   SILENT: btop replaces bpytop
chirp/  1907836  10 days  barjac   obsolete as not yet ready for python3
exmplayer/  1907663  11 days  daviddavid   - drop old Qt4 exmplayer package
subtitleripper/  1906981  13 days  wally   SILENT: Requires removed transcode
dvdrip/  1906967  13 days  wally   SILENT: Requires removed transcode
nss_db/  1906763  13 days  wally   SILENT: not pushed to BS since mga1
scim-honoka-plugin-jsfilter/  1906762  13 days  wally   SILENT: never pushed to BS
scim-honoka-plugin-ascii/  1906761  13 days  wally   SILENT: never pushed to BS
scim-honoka-counterattack/  1906760  13 days  wally   SILENT: never psuhed to BS
scim-honoka/  1906759  13 days  wally   SILENT: never pushed to BS
vino/  1906560  2 weeks  wally   SILENT: Use gnome-remote-desktop instead
golang-github-shurcool-gofontwoff/  1905385  2 weeks  pterjan   Unused/deprecated
golang-github-shurcool-highlight/  1905379  2 weeks  pterjan   Unused/deprecated
golang-github-shurcool-highlight-diff/  1905378  2 weeks  pterjan   Unused/deprecated
llvm13/  1904012  2 weeks  wally   SILENT: Old and unused
cw/  1903853  3 weeks  solbu   SILENT: drop cw
python-ssl-opt-out/  1903689  3 weeks  wally   SILENT: According to upstream: "Don't install this package. Ever. Fix your code …
php-radius/  1902469  3 weeks  mokraemer   SILENT: dropped old package
python-numba/  1900343  3 weeks  wally   SILENT: Requiring dropped python-llvmlite
llvm12/  1900264  3 weeks  wally   SILENT: Old and unused
llvm10/  1900262  3 weeks  wally   SILENT: Old and unused
gksu-polkit/  1900157  3 weeks  wally   SILENT: As dead as gksu, use beesu or pkexec instead
gnome-vfsmm2.6/  1899933  4 weeks  wally   SILENT: Old and unused
libgnomemm2.6/  1899932  4 weeks  wally   SILENT: Old and unused
libgnomecanvasmm2.6/  1899931  4 weeks  wally   SILENT: Old and unused
gconfmm2.6/  1899930  4 weeks  wally   SILENT: Old and unused
libgnomeuimm2.6/  1899926  4 weeks  wally   SILENT: Old and unused
pcmemtest/  1899532  4 weeks  martinw   SILENT pcmemtest is now memtest86+ v6
ocaml-configurator/  1899323  4 weeks  pterjan   Not used by anything anymore, ocaml-dune-configurator is the way to go
mozjs91/  1898800  4 weeks  wally   SILENT: Old and unused
mozjs60/  1898494  5 weeks  wally   SILENT: Old and unused
mozjs52/  1898493  5 weeks  wally   SILENT: Old and unused
mozjs68/  1898490  5 weeks  wally   SILENT: Old and unused
mozjs38/  1898487  5 weeks  wally   SILENT: Old and unused
bazel/  1897709  5 weeks  kekepower   SILENT: Obsolete Bazel. Download from Github instead
at-spi2-atk/  1897145  5 weeks  wally   SILENT: merged into at-spi2-core
atk1.0/  1897144  5 weeks  wally   SILENT: merged into at-spi2-core
banshee-community-extensions/  1897121  5 weeks  wally   SILENT: banshee removed
banshee/  1897120  5 weeks  wally   SILENT: archived by upstream
mirrorbrain/  1896828  6 weeks  wally   SILENT: not available on mirrors since mga7
streamtuner2/  1896827  6 weeks  wally   SILENT: never pushe to BS
freespeak/  1896826  6 weeks  wally   SILENT: never pushed to BS
postgresql14/  1896806  6 weeks  ns80   - drop postgresql14
icedtea-web/  1895233  7 weeks  neoclust   Obsoleted in java a while ago
golang-github-google-go-querystring/  1894978  7 weeks  pterjan   Replaced by golang-github-google-querystring
dbus-java/  1892898  8 weeks  neoclust   Unmaintained and unused
seahorse-sharing/  1892854  8 weeks  wally   SILENT: Archived by upstream
gnome-online-miners/  1892763  8 weeks  wally   SILENT: Archived by upstream
libzapojit/  1892762  8 weeks  wally   SILENT: Old, and used only by archived gnome-online-miners
javamail/  1891222  2 months  neoclust   Renamed into jakarta-mail
hamcrest2/  1891220  2 months  neoclust   Not used anymore
xsddoc/  1891211  2 months  neoclust   Does not build and unmaintained
saxpath/  1891180  2 months  neoclust   Does not build and not maintained
papaki/  1891157  2 months  neoclust   Does not build and not maintained
jython/  1890986  2 months  neoclust   Does not build
empathy/  1890936  2 months  wally   SILENT: dead upstream, use for example pidgin instead
gtkpod/  1890540  2 months  wally   SILENT: old and dead, upstream disappeared
jcifs/  1890528  2 months  neoclust   Does not build
javahelp2/  1890527  2 months  neoclust   Does not build
jBCrypt/  1890522  2 months  neoclust   Does not build
isorelax/  1890520  2 months  neoclust   Does not build
anjuta-extras/  1890518  2 months  wally   SILENT: anjuta was obsoleted in r1890513
anjuta/  1890513  2 months  wally   SILENT: According to upstream: "Anjuta has been archived. The recommended replac…
gnu-regexp/  1890500  2 months  neoclust   Does not build
gnu-getopt/  1890499  2 months  neoclust   Does not build
gif89encoder/  1890498  2 months  neoclust   Does not build
findbugs/  1890485  2 months  neoclust   Unused
bytelist/  1890484  2 months  neoclust   Unused
concurrent/  1890483  2 months  neoclust   Unused
acoustid-fingerprinter/  1890438  2 months  neoclust   Remove: Qt4 apps + does not build
gnome-screensaver/  1889130  2 months  wally   SILENT: Obsolete and archived by upstream
jami-client-gnome/  1888270  2 months  wally   SILENT: obsoleted by upstream, use jami-client-qt instead
jami-libclient/  1888269  2 months  wally   SILENT: bundled into client pkgs
libvalhalla/  1887403  2 months  wally   SILENT: old and unused
libmash/  1887399  2 months  wally   SILENT: old and unused
distcache/  1887340  2 months  wally   SILENT: Old and unused
libmemcache/  1887338  2 months  wally   SILENT: Old and unused
python-myst_nb/  1887141  2 months  wally   SILENT: duplicate pkg with python-myst-nb
python-pyroute2-nslink/  1886194  2 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-nftables/  1886193  2 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-ndb/  1886192  2 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-ipset/  1886191  2 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-ipdb/  1886190  2 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-ethtool/  1886189  2 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
python-pyroute2-core/  1886188  2 months  wally   SILENT: Since 0.7 pyroute2 uses single pkg scheme
qt-mobility/  1883911  2 months  pterjan   Qt4 and not required by anything
clutter-gesture/  1883661  2 months  wally   SILENT: old and unused
clutter-imcontext/  1883658  2 months  wally   SILENT: old and unused
libmx/  1883654  2 months  wally   SILENT: Dead and unused
kalarmcal/  1883068  2 months  neoclust   Merged into kalarm

  ViewVC Help
Powered by ViewVC 1.1.28