/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 324724 (of 1877276)
Sticky Revision:


File Rev. Age Author Last log entry
 Parent Directory        
plt/  324724  9 years  kamil   - superceded with racket in Mga2
libxfcegui4/  324169  9 years  wally   - obsoleted and no pkgs using it anymore
xfswitch-plugin/  324114  9 years  wally   - obsoleted by xfce4-panel's action plugin
ruby-rcov/  313850  9 years  fwang   obsoleted by simplecov
remmina-plugins/  313494  9 years  bersuit   - Plugins are now in separate packages
ruby-tmail/  312523  9 years  fwang   obsoleted packages
muffin/  304710  9 years  dmorgan   This package is not yet allowed by mandriva policy
cinnamon/  304641  9 years  dmorgan   This package is not yet allowed by mandriva policy
ocaml-sexplib310/  300192  9 years  blue_prawn   the name of this package is now: "ocaml-sexplib"
evolution-groupwise/  296498  9 years  fwang   evo-exchange is dead now
evolution-exchange/  296497  9 years  fwang   evo-exchange is dead now
ianal-maven-plugin/  296264  9 years  dmorgan   This package is retired
xml-security-j/  295565  9 years  dmorgan   Move on the correct folder
jaffl/  295564  9 years  dmorgan   Move on the correct folder
google-collections/  295563  9 years  dmorgan   Move on the correct folder
geronimo-j2ee-1.4-api/  295562  9 years  dmorgan   Move on the correct folder
geronimo-corba-api/  295561  9 years  dmorgan   Move on the correct folder
geronimo-corba-3.0-api/  295560  9 years  dmorgan   Move on the correct folder
geronimo-corba-2.3-api/  295559  9 years  dmorgan   Move on the correct folder
yoko/  295558  9 years  dmorgan   Move on the correct folder
tyrex/  295272  9 years  dmorgan   This package is retired
jakarta-commons-fileupload/  295189  9 years  dmorgan   This package is retired
hppc/  295184  9 years  dmorgan   This package is retired
maven-scala-plugin/  295068  9 years  dmorgan   This package is retired
luke/  294811  9 years  dmorgan   This package is retired
concurrentlinkedhashmap-lru/  294762  9 years  dmorgan   This package is retired
cassandra-connection-pool/  294761  9 years  dmorgan   This package is retired
scala/  294760  9 years  dmorgan   This package is retired
apache-cassandra/  294759  9 years  dmorgan   This package is retired
libgda4.0/  294341  9 years  fwang   we won't provide libgda4.0 in mga >3
php-pear-MDB2_Driver_sqlite/  293780  9 years  spuhler   - 'we don't build php-sqlite anymore'
ccsm/  286779  9 years  julien   Merged with compiz
libcompizconfig/  286778  9 years  julien   Merged with compiz
compizconfig-python/  286777  9 years  julien   Merged with compiz
compiz-plugins-extra/  286776  9 years  julien   Merged with compiz
compiz-plugins-main/  286774  9 years  julien   Merged with compiz
gnome-pilot/  285967  9 years  fwang   gnome-pilot dead upstream
wicd/  283232  9 years  tmb   broken unmaintained package (mga #5926)
ocaml-sqlite/  283036  9 years  blue_prawn   - the name of this package is now "ocaml-sqlite3"
libguestfs/  281388  10 years  luigiwalser   - old package not built
mkinitrd/  280124  10 years  colin   Fully obsoleted by dracut
db47/  274757  10 years  fwang   move old lib to obsolete
apache-commons-math/  274181  10 years  fwang   move to obsolete
telepathy-kde/  274180  10 years  fwang   move to obsolete
librapi/  274180  10 years  fwang   move to obsolete
spring2/  274180  10 years  fwang   move to obsolete
libsynce/  274180  10 years  fwang   move to obsolete
db51/  274179  10 years  fwang   move to obsolete
libusb1/  273401  10 years  sander85   replace libusb1 with libusbx (drop-in replacement)
perl-Apache-Reload/  270814  10 years  luigiwalser   - obsoleted by apache-mod_perl
enna/  270721  10 years  colin   No longer builds with latest Elementary and looks unlikely to get an update.
junit4/  268860  10 years  dmorgan   Package is retired, replaced by the new junit version
plexus-naming/  268795  10 years  dmorgan   Package is retired
plexus-maven-plugin/  268790  10 years  dmorgan   Replaced by plexus-containers-component-metadata
satsolver/  266335  10 years  colin   Replaced by libsolv
udev/  266334  10 years  colin   Merged to systemd
squeeze/  266148  10 years  wally   - dead in upstream
scim-uim/  263376  10 years  fwang   move to obsolete as this one is not supported anymore
scim-tegaki/  263375  10 years  fwang   move to obsolete as this one is not supported anymore
scim-sunpinyin/  263374  10 years  fwang   move to obsolete as this one is not supported anymore
scim-novel-pinyin/  263373  10 years  fwang   move to obsolete as this one is not supported anymore
scim-python/  263372  10 years  fwang   move to obsolete as this one is not supported anymore
scim-fcitx/  263371  10 years  fwang   move to obsolete as this one is not supported anymore
scim-ccinput/  263370  10 years  fwang   move to obsolete as this one is not supported anymore
scim-canna/  263369  10 years  fwang   move to obsolete as this one is not supported anymore
scim-array/  263368  10 years  fwang   move to obsolete as this one is not supported anymore
clanlib2.1/  262423  10 years  fwang   move to obsolete
clanlib0.6/  262064  10 years  fwang   move to obsolete repository
gmic-gimp/  261820  10 years  matteo   - gmic-gimp obsoleted by gmic
xfprint/  251450  10 years  wally   abandoned in upstream
mousepad/  251449  10 years  wally   abandoned in upstream (use leafpad instead)
xfce-utils/  249263  10 years  wally   obsoleted
libxfce4menu/  249258  10 years  wally   old and obsolete, replaced by garcon
mplayerplugin/  234786  10 years  boklm   mplayerplugin has been replaced by gecko-mediaplayer
mdv-youri-core/  234785  10 years  boklm   obsolete mdv-youri-core as we are now using upstream youri
kipi-plugins/  234784  10 years  boklm   kipi-plugins has been merged in digikam
module-init-tools/  234621  10 years  colin   Obsoleted by kmod
laptop-mode-tools/  234568  10 years  colin   Obsoleted by pm-utils (mga#5603)
fltk2/  234465  10 years  fwang   move to obsolete for now, till stable
openais/  233407  10 years  boklm   openais package is obsolete
heartbeat/  233405  10 years  boklm   heartbeat package is obsoleted. corosync should be used instead.
cluster/  233404  10 years  boklm   cluster is obsoleted. pacemaker should be used instead.
myththemes/  232579  10 years  colin   Package now obsoleted upstream (handled in mythtv spec)
google-gadgets/  231937  10 years  fwang   move to obsolete section
farsight2/  230865  10 years  wally   Old and obsolete, replaced by farstream
telepathy-farsight/  230860  10 years  wally   old and obsoleted, replaced by telepathy-farstream
apache-mod_suexec/  229781  10 years  luigiwalser   - merged into apache
k9copy/  225810  10 years  fwang   Dead project from upstream
vdr-plugin-reelchannelscan/  223462  10 years  anssi   SILENT: Move obsolete vdr-plugin-reelchannelscan to the correct directory /packa…
python-xpcom/  215998  10 years  fwang   drop it per requested on https://www.mageia.org/pipermail/mageia-dev/2012-Februa
libgnomedb4.0/  215976  10 years  fwang   move to obsolete according to upstream
gqview/  215823  10 years  julien   gqview has been replaced by geeqie
perl-Lingua-Ispell/  215644  10 years  jquelin   ispell no longer supported (mga#3516)
xedit/  215126  10 years  kamil   - old x text editor
antico/  211021  10 years  matteo   - abandoned project, replaced by razorqt
myspell-dictionaries/  209569  10 years  kamil   - myspell dictionaries are replaced by hunspell ones
libjpeg6/  207972  10 years  fwang   move jpeg 6 into obsolete section
qasmixer/  205675  10 years  matteo   new version of qasmixer provided by qastools package (bug mga#4291)
compiz-bcop/  204467  10 years  julien   compiz-bcop is now provided by compiz
compiz-fusion-plugins-unsupported/  204466  10 years  julien   The name is explicit, they are not supported anymore

  ViewVC Help
Powered by ViewVC 1.1.28