/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 560997 (of 2060172)
Sticky Revision:


File Rev. Age Author Last log entry
 Parent Directory        
musescore/  560997  10 years  spuhler   - package replaced by mscore
snmptrapappender/  560856  10 years  dmorgan   Package is retired
reportng/  560794  10 years  dmorgan   Package is retired
prefuse/  560792  10 years  dmorgan   Package is retired
pnuts/  560790  10 years  dmorgan   Package is retired
sun-dtdparser/  560778  10 years  dmorgan   Package is retired
trove4j/  560757  10 years  dmorgan   Package is retired
vafer-dependency/  560753  10 years  dmorgan   Package is retired
maven-model3/  560628  10 years  dmorgan   Package is retired
ttb/  560092  10 years  marja   broken, EOL upstream and replaced with ttx
jgoodies-validation/  559930  10 years  dmorgan   Package is retired
jboss-packaging-maven-plugin/  559854  10 years  dmorgan   Package is retired
jboss-jts/  559796  10 years  dmorgan   Obsoleted by narayana
openorb-trader/  559201  10 years  dmorgan   Package is retired
openorb-time/  559199  10 years  dmorgan   Package is retired
openorb-ssl/  559196  10 years  dmorgan   Package is retired
openorb-pss/  559195  10 years  dmorgan   Package is retired
openorb-property/  559194  10 years  dmorgan   Package is retired
openorb-ots/  559193  10 years  dmorgan   Package is retired
openorb-native/  559192  10 years  dmorgan   Package is retired
openorb-ir/  559191  10 years  dmorgan   Package is retired
openorb-ins/  559190  10 years  dmorgan   Package is retired
openorb-event/  559189  10 years  dmorgan   Package is retired
openorb-evaluator/  559188  10 years  dmorgan   Package is retired
openorb-ccs/  559187  10 years  dmorgan   Package is retired
openorb-board/  559186  10 years  dmorgan   Package is retired
hessian-nodep/  559128  10 years  dmorgan   Package is retired
kde-pdf-merge-split-servicemenu/  558792  10 years  dglent   - Replaced by kde-pdf-servicemenu
forehead/  558779  10 years  dmorgan   Package is retired
fest-util/  558778  10 years  dmorgan   Package is retired
fest-test/  558774  10 years  dmorgan   Package is retired
fest-reflect/  558773  10 years  dmorgan   Package is retired
fest-common/  558772  10 years  dmorgan   Package is retired
excalibur-configuration/  558743  10 years  dmorgan   Package is retired
easymock3/  558592  10 years  dmorgan   Package is retired
easymock2-classextension/  558591  10 years  dmorgan   Package is retired
easymock-classextension/  558590  10 years  dmorgan   Package is retired
cpptasks-parallel/  558567  10 years  dmorgan   Package is retired
bounce/  558451  10 years  dmorgan   Package is retired
kwin-effect-beclock/  558301  10 years  dglent   - Replaced by kwin-effect-bekwinfx
apache-zookeeper/  557989  10 years  dmorgan   Package is retired
abbot/  557964  10 years  dmorgan   Package is retired
jawk/  557801  10 years  dmorgan   Package is retired
java-allocation-instrumenter/  557604  10 years  dmorgan   Package is retired
javacvs/  557603  10 years  dmorgan   Package is retired
jaskell/  557589  10 years  dmorgan   Package is retired
jakarta-commons-messenger/  557530  10 years  dmorgan   Package is retired
jbosgi-resolver1/  557495  10 years  dmorgan   Package is retired
jbet/  557443  10 years  dmorgan   Package is retired
gossip/  557364  10 years  dmorgan   Package is retired
wstx/  556941  10 years  dmorgan   Package is retired
ws-commons-java5/  556586  10 years  dmorgan   Package is retired
xml-im-exporter/  556553  10 years  dmorgan   Package is retired
libgksu/  556446  10 years  spuhler   - package libgksu has been superseeded by gksu-polkit
ruby-pry-debugger/  556411  10 years  spuhler   - package depends on ruby-debugger which was made obsolete
gtk-nodoka-engine/  556196  10 years  tarakbumba   - Obsoleted by gtk2-theme-engines
gtk-equinox-engine/  556195  10 years  tarakbumba   - Obsoleted by gtk2-theme-engines
gtk-engines2/  556193  10 years  tarakbumba   - Obsoleted by gtk2-theme-engines
gksu/  556089  10 years  tarakbumba   -Obsoleted by gksu-polkit package
polkit-gnome/  554781  10 years  colin   Obsoleted by mate-polkit This was only used by older versions of gnome and seve…
perl-Catalyst-Plugin-Unicode-Encoding/  554035  10 years  jquelin   encoding plugin cored in catalyst 5.90040
perl-IO-Detect/  554030  10 years  jquelin   merged upstream in Scalar-Does
networkmanagement/  553509  10 years  lmenut   obsoleted by plasma-nm
akonadi-facebook/  553508  10 years  lmenut   merged in kdepim-runtime
telepathy-kde-nepomuk-service/  553507  10 years  lmenut   merged in telepathy-kde-common-internals
qtjsbackend5/  553068  10 years  fwang   obsoleted, not used
twixer/  552734  10 years  philippem   - twixer upstream not active and depend on python-oauth2 and tweethon mga#11462 …
tweethon/  552730  10 years  philippem   - tweethon upstream not active and we provide python-twitter
ruby-ruby-debug19/  552592  10 years  sander85   Obsolete after 4th warning (unmaintained)
photo/  551498  10 years  dglent   - Project moved to photoqt
ruby-debugger/  551496  10 years  sander85   Obsolete after 4th warning (unmaintained)
kubeplayer/  551410  10 years  dglent   - The program is not maintained currently
barbecue/  549543  10 years  dmorgan   Package is retired, requires servletapi4
ardour/  549302  10 years  barjac   no longer builds and no longer supported upstream, replaced by ardour3
tangogps/  549290  10 years  wally   pkg never pushed to BS and nothing requires it (SILENT)
kde-youtube-servicemenu/  549265  10 years  dglent   - The development/maintain of this program has stopped from its developer
qdvdauthor/  548125  10 years  zezinho   was never in the distro as it requires QT3
ruby-ruby-debug-base19/  547796  10 years  pterjan   Obsolete with ruby2
ruby-linecache19/  547795  10 years  pterjan   Obsolete with ruby2
obex-data-server/  503032  10 years  luigiwalser   - obsoleted by bluez due to incompatibility with bluez5
blueman/  503024  10 years  luigiwalser   - obsoleted by bluez due to incompatibility with bluez5
python-imaging/  502283  10 years  philippem   - use python-pillow now
python-webob1.0/  502236  10 years  neoclust   Not needed anymore
asm/  501854  10 years  dmorgan   Package is retired, obsoleted by objectweb-asm
asm2/  501853  10 years  dmorgan   Package is retired, obsoleted by objectweb-asm
asm3/  501852  10 years  dmorgan   Package is retired, obsoleted by objectweb-asm
objectweb-asm3/  501851  10 years  dmorgan   Package is retired, obsoleted by objectweb-asm
ant17/  501401  10 years  dmorgan   Package is retired, does not build against current java stack
apache-commons-attributes/  501400  10 years  dmorgan   Package is retired, does not build against current java stack
python-oauth2/  497078  10 years  philippem   drop python-oauth2
jbullet/  495537  10 years  dmorgan   Package is retired, does not build against current java stack
bolzplatz2006/  495535  10 years  dmorgan   Package is retired, does not build against current java stack
visad/  495534  10 years  dmorgan   Package is retired, does not build against current java stack
aalto-xml/  495469  10 years  dmorgan   Package is retired, does not build against current java stack
libtermcap/  493202  10 years  colin   Obsoleted by ncurses termcap support
termcap/  493201  10 years  colin   Obsoleted by ncurses termcap support
cython/  492634  10 years  philippem   - obsolete wrongly imported cython as whe have python-cython
python-parsing/  492469  10 years  neoclust   Replaced by python-pyparsing
eve/  491273  10 years  fwang   dead project
webkit-efl/  491271  10 years  fwang   dead project

  ViewVC Help
Powered by ViewVC 1.1.30