/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 612678 (of 2058418)
Sticky Revision:


File Rev. Age Author Last log entry
 Parent Directory        
imageshack-uploader/  606733  10 years  dglent   - It needs new developer key APIv2 for paid accounts.
gtk-nodoka-engine/  556196  10 years  tarakbumba   - Obsoleted by gtk2-theme-engines
gtk-engines2/  556193  10 years  tarakbumba   - Obsoleted by gtk2-theme-engines
gtk-equinox-engine/  556195  10 years  tarakbumba   - Obsoleted by gtk2-theme-engines
mate-media/  564396  10 years  tarakbumba   - Obsoleted by mate-media-pulse and mate-media-gstreamer packages
mate-document-viewer/  598109  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager/  598102  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-image-viewer/  598106  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-bluetooth/  598101  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-sendto/  598113  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-settings-daemon-pulse/  598103  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-share/  598114  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-menu-editor/  598108  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-image-converter/  598111  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-doc-utils/  598105  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-keyring/  598118  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-character-map/  598115  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-media-pulse/  598120  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-media-gstreamer/  598121  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-gksu/  598110  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-archiver/  598107  10 years  tarakbumba   - Obsoleted by upstream. Drop.
libmatekeyring/  598119  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-text-editor-plugins/  598117  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-open-terminal/  598112  10 years  tarakbumba   - Obsoleted by upstream. Drop.
libmatewnck/  598132  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-settings-daemon-gstreamer/  598104  10 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-text-editor/  598116  10 years  tarakbumba   - Obsoleted by upstream. Drop.
fetchyahoo/  486686  10 years  akien   - Obsoleting fetchyahoo, now deprecated by upstream (http://fetchyahoo.twizzler.
photo/  551498  10 years  dglent   - Project moved to photoqt
kde-pdf-merge-split-servicemenu/  558792  10 years  dglent   - Replaced by kde-pdf-servicemenu
kwin-effect-beclock/  558301  10 years  dglent   - Replaced by kwin-effect-bekwinfx
kubeplayer/  551410  10 years  dglent   - The program is not maintained currently
amsn/  604021  10 years  wally   - drop amsn as MSN network is shutting down
tvkaistagui/  610970  10 years  wally   - drop pkg
mate-window-manager/  601305  10 years  wally   - dropped by usptream and replaced by marco
ocsync/  594355  10 years  luigiwalser   - merged into owncloud-client
phonon4qt5/  594362  10 years  luigiwalser   - merged into phonon
cython/  492634  10 years  philippem   - obsolete wrongly imported cython as whe have python-cython
blueman/  503024  10 years  luigiwalser   - obsoleted by bluez due to incompatibility with bluez5
obex-data-server/  503032  10 years  luigiwalser   - obsoleted by bluez due to incompatibility with bluez5
mediawiki-graphviz/  597430  10 years  luigiwalser   - obsoleted by mediawiki
mediawiki-renameuser/  597403  10 years  luigiwalser   - obsoleted by mediawiki
ruby-pry-debugger/  556411  10 years  spuhler   - package depends on ruby-debugger which was made obsolete
libgksu/  556446  10 years  spuhler   - package libgksu has been superseeded by gksu-polkit
musescore/  560997  10 years  spuhler   - package replaced by mscore
abntex2/  566668  10 years  filipesaraiva   - texlive-dist now provide abntex2
tweethon/  552730  10 years  philippem   - tweethon upstream not active and we provide python-twitter
twixer/  552734  10 years  philippem   - twixer upstream not active and depend on python-oauth2 and tweethon mga#11462 …
python-imaging/  502283  10 years  philippem   - use python-pillow now
gksu/  556089  10 years  tarakbumba   -Obsoleted by gksu-polkit package
ruby-fb_adapter/  473968  10 years  philippem   -upstream not active, package cannot be built : ruby-fb_adapter and ruby-fb
ruby-fb/  473969  10 years  philippem   -upstream not active, package cannot be built : ruby-fb_adapter and ruby-fb
python-pyicu/  612396  10 years  philippem   -we provide python-icu
perl-ORDB-CPAN-Mandriva/  566177  10 years  dmorgan   Dead Upstream.
kadu/  566149  10 years  dmorgan   Dead Upstream.
php-mcve/  567248  10 years  dmorgan   Dead Upstream.
svnkit/  566605  10 years  dmorgan   Dead Upstream.
gdiskdump/  583611  10 years  sander85   Dead and broken
cg/  602734  10 years  akien   Drop Cg, as it's not developed anymore upstream and not used in Mageia
netbeans/  475699  10 years  sander85   Dropping (unmaintained and broken)
zsdx/  609573  10 years  daviddavid   Dropping zsdx as it contains copyrighted and non freely redistributable content …
zsxd/  609574  10 years  daviddavid   Dropping zsxd as it contains copyrighted and non freely redistributable content …
glest/  608821  10 years  akien   Move previously obsoleted glest
glest-data/  608822  10 years  akien   Move previously obsoleted glest-data
python-webob1.0/  502236  10 years  neoclust   Not needed anymore
ruby-debugger/  551496  10 years  sander85   Obsolete after 4th warning (unmaintained)
ruby-ruby-debug19/  552592  10 years  sander85   Obsolete after 4th warning (unmaintained)
ruby-ruby-debug-base19/  547796  10 years  pterjan   Obsolete with ruby2
ruby-linecache19/  547795  10 years  pterjan   Obsolete with ruby2
polkit-gnome/  554781  10 years  colin   Obsoleted by mate-polkit This was only used by older versions of gnome and seve…
jboss-jts/  559796  10 years  dmorgan   Obsoleted by narayana
libtermcap/  493202  10 years  colin   Obsoleted by ncurses termcap support
termcap/  493201  10 years  colin   Obsoleted by ncurses termcap support
dkms-acpi_call/  602551  10 years  akien   Obsoleting dkms-acpi_call
noderunner-amazon-s3/  564040  10 years  dmorgan   Package is retired
gant/  564037  10 years  dmorgan   Package is retired
fest-reflect/  558773  10 years  dmorgan   Package is retired
openorb-ssl/  559196  10 years  dmorgan   Package is retired
hessian-nodep/  559128  10 years  dmorgan   Package is retired
excalibur-configuration/  558743  10 years  dmorgan   Package is retired
pnuts/  560790  10 years  dmorgan   Package is retired
cpptasks-parallel/  558567  10 years  dmorgan   Package is retired
openorb-evaluator/  559188  10 years  dmorgan   Package is retired
jbet/  557443  10 years  dmorgan   Package is retired
javacvs/  557603  10 years  dmorgan   Package is retired
gossip/  557364  10 years  dmorgan   Package is retired
nekopull/  563215  10 years  dmorgan   Package is retired
xml-im-exporter/  556553  10 years  dmorgan   Package is retired
easymock2-classextension/  558591  10 years  dmorgan   Package is retired
apache-zookeeper/  557989  10 years  dmorgan   Package is retired
jboss-security-spi/  563736  10 years  dmorgan   Package is retired
monodevelop-python/  565035  10 years  dmorgan   Package is retired
jboss-as/  564683  10 years  dmorgan   Package is retired
noderunner-http/  563737  10 years  dmorgan   Package is retired
ws-commons-java5/  556586  10 years  dmorgan   Package is retired
uncommons-maths/  563589  10 years  dmorgan   Package is retired
openorb-ins/  559190  10 years  dmorgan   Package is retired
validator-htmlparser/  563407  10 years  dmorgan   Package is retired
geronimo-jpa-2.0-api/  563735  10 years  dmorgan   Package is retired
snmptrapappender/  560856  10 years  dmorgan   Package is retired

  ViewVC Help
Powered by ViewVC 1.1.30