/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 630535 (of 1721645)
Sticky Revision:


File Rev. Age Author Last log entry
 Parent Directory        
install-brother-printer/  618370  7 years  dglent   - Brother's website has changed\nThe script doesn't work any more
imageshack-uploader/  606733  7 years  dglent   - It needs new developer key APIv2 for paid accounts.
gtk-nodoka-engine/  556196  7 years  tarakbumba   - Obsoleted by gtk2-theme-engines
gtk-engines2/  556193  7 years  tarakbumba   - Obsoleted by gtk2-theme-engines
gtk-equinox-engine/  556195  7 years  tarakbumba   - Obsoleted by gtk2-theme-engines
mate-media/  564396  7 years  tarakbumba   - Obsoleted by mate-media-pulse and mate-media-gstreamer packages
mate-document-viewer/  598109  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager/  598102  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-image-viewer/  598106  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-bluetooth/  598101  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-sendto/  598113  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-settings-daemon-pulse/  598103  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-share/  598114  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-menu-editor/  598108  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-image-converter/  598111  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-doc-utils/  598105  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-keyring/  598118  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-character-map/  598115  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-media-pulse/  598120  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-media-gstreamer/  598121  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-gksu/  598110  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-archiver/  598107  7 years  tarakbumba   - Obsoleted by upstream. Drop.
libmatekeyring/  598119  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-text-editor-plugins/  598117  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-file-manager-open-terminal/  598112  7 years  tarakbumba   - Obsoleted by upstream. Drop.
libmatewnck/  598132  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-settings-daemon-gstreamer/  598104  7 years  tarakbumba   - Obsoleted by upstream. Drop.
mate-text-editor/  598116  7 years  tarakbumba   - Obsoleted by upstream. Drop.
fetchyahoo/  486686  7 years  akien   - Obsoleting fetchyahoo, now deprecated by upstream (http://fetchyahoo.twizzler.
photo/  551498  7 years  dglent   - Project moved to photoqt
kde-pdf-merge-split-servicemenu/  558792  7 years  dglent   - Replaced by kde-pdf-servicemenu
kwin-effect-beclock/  558301  7 years  dglent   - Replaced by kwin-effect-bekwinfx
kubeplayer/  551410  7 years  dglent   - The program is not maintained currently
amsn/  604021  7 years  wally   - drop amsn as MSN network is shutting down
tvkaistagui/  610970  7 years  wally   - drop pkg
mate-window-manager/  601305  7 years  wally   - dropped by usptream and replaced by marco
ocsync/  594355  7 years  luigiwalser   - merged into owncloud-client
phonon4qt5/  594362  7 years  luigiwalser   - merged into phonon
cython/  492634  7 years  philippem   - obsolete wrongly imported cython as whe have python-cython
blueman/  503024  7 years  luigiwalser   - obsoleted by bluez due to incompatibility with bluez5
obex-data-server/  503032  7 years  luigiwalser   - obsoleted by bluez due to incompatibility with bluez5
mediawiki-graphviz/  597430  7 years  luigiwalser   - obsoleted by mediawiki
mediawiki-renameuser/  597403  7 years  luigiwalser   - obsoleted by mediawiki
ruby-pry-debugger/  556411  7 years  spuhler   - package depends on ruby-debugger which was made obsolete
libgksu/  556446  7 years  spuhler   - package libgksu has been superseeded by gksu-polkit
musescore/  560997  7 years  spuhler   - package replaced by mscore
abntex2/  566668  7 years  filipesaraiva   - texlive-dist now provide abntex2
tweethon/  552730  7 years  philippem   - tweethon upstream not active and we provide python-twitter
twixer/  552734  7 years  philippem   - twixer upstream not active and depend on python-oauth2 and tweethon mga#11462 …
python-imaging/  502283  7 years  philippem   - use python-pillow now
gksu/  556089  7 years  tarakbumba   -Obsoleted by gksu-polkit package
ruby-fb_adapter/  473968  7 years  philippem   -upstream not active, package cannot be built : ruby-fb_adapter and ruby-fb
ruby-fb/  473969  7 years  philippem   -upstream not active, package cannot be built : ruby-fb_adapter and ruby-fb
python-pyicu/  612396  7 years  philippem   -we provide python-icu
perl-ORDB-CPAN-Mandriva/  566177  7 years  dmorgan   Dead Upstream.
kadu/  566149  7 years  dmorgan   Dead Upstream.
php-mcve/  567248  7 years  dmorgan   Dead Upstream.
svnkit/  566605  7 years  dmorgan   Dead Upstream.
gdiskdump/  583611  7 years  sander85   Dead and broken
cg/  602734  7 years  akien   Drop Cg, as it's not developed anymore upstream and not used in Mageia
netbeans/  475699  7 years  sander85   Dropping (unmaintained and broken)
zsdx/  609573  7 years  daviddavid   Dropping zsdx as it contains copyrighted and non freely redistributable content …
zsxd/  609574  7 years  daviddavid   Dropping zsxd as it contains copyrighted and non freely redistributable content …
glest/  608821  7 years  akien   Move previously obsoleted glest
glest-data/  608822  7 years  akien   Move previously obsoleted glest-data
python-webob1.0/  502236  7 years  neoclust   Not needed anymore
ruby-debugger/  551496  7 years  sander85   Obsolete after 4th warning (unmaintained)
ruby-ruby-debug19/  552592  7 years  sander85   Obsolete after 4th warning (unmaintained)
ruby-ruby-debug-base19/  547796  7 years  pterjan   Obsolete with ruby2
ruby-linecache19/  547795  7 years  pterjan   Obsolete with ruby2
gnome-icon-theme-symbolic/  619414  7 years  wally   Obsoleted by adwaita-icon-theme
polkit-gnome/  554781  7 years  colin   Obsoleted by mate-polkit This was only used by older versions of gnome and seve…
jboss-jts/  559796  7 years  dmorgan   Obsoleted by narayana
libtermcap/  493202  7 years  colin   Obsoleted by ncurses termcap support
termcap/  493201  7 years  colin   Obsoleted by ncurses termcap support
dkms-acpi_call/  602551  7 years  akien   Obsoleting dkms-acpi_call
noderunner-amazon-s3/  564040  7 years  dmorgan   Package is retired
gant/  564037  7 years  dmorgan   Package is retired
fest-reflect/  558773  7 years  dmorgan   Package is retired
openorb-ssl/  559196  7 years  dmorgan   Package is retired
hessian-nodep/  559128  7 years  dmorgan   Package is retired
excalibur-configuration/  558743  7 years  dmorgan   Package is retired
pnuts/  560790  7 years  dmorgan   Package is retired
cpptasks-parallel/  558567  7 years  dmorgan   Package is retired
openorb-evaluator/  559188  7 years  dmorgan   Package is retired
jbet/  557443  7 years  dmorgan   Package is retired
javacvs/  557603  7 years  dmorgan   Package is retired
gossip/  557364  7 years  dmorgan   Package is retired
nekopull/  563215  7 years  dmorgan   Package is retired
xml-im-exporter/  556553  7 years  dmorgan   Package is retired
easymock2-classextension/  558591  7 years  dmorgan   Package is retired
apache-zookeeper/  557989  7 years  dmorgan   Package is retired
jboss-security-spi/  563736  7 years  dmorgan   Package is retired
monodevelop-python/  565035  7 years  dmorgan   Package is retired
jboss-as/  564683  7 years  dmorgan   Package is retired
noderunner-http/  563737  7 years  dmorgan   Package is retired
ws-commons-java5/  556586  7 years  dmorgan   Package is retired
uncommons-maths/  563589  7 years  dmorgan   Package is retired
openorb-ins/  559190  7 years  dmorgan   Package is retired
validator-htmlparser/  563407  7 years  dmorgan   Package is retired

  ViewVC Help
Powered by ViewVC 1.1.28