/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 389213 (of 2043336)
Sticky Revision:


File Rev. Age Author Last log entry (rev)
 Parent Directory        
libgda4.0/  294341  11 years  fwang   we won't provide libgda4.0 in mga >3
maniadrive/  329221  11 years  zezinho   waits for libphp5 to be built
maniadrive-data/  329223  11 years  zezinho   waits for libphp5 to be built
ocaml-sexplib310/  300192  11 years  blue_prawn   the name of this package is now: "ocaml-sexplib"
ruby-allison/  333458  11 years  shikamaru   ruby-echoe dependency, dead upstream
libusb1/  273401  11 years  sander85   replace libusb1 with libusbx (drop-in replacement)
openais/  233407  11 years  boklm   openais package is obsolete
telepathy-farsight/  230860  11 years  wally   old and obsoleted, replaced by telepathy-farstream
libxfce4menu/  249258  11 years  wally   old and obsolete, replaced by garcon
ruby-tmail/  312523  11 years  fwang   obsoleted packages
ruby-rcov/  313850  11 years  fwang   obsoleted by simplecov
xfce-utils/  249263  11 years  wally   obsoleted
ruby-oa-more/  333399  11 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-oauth/  333400  11 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-basic/  333396  11 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-openid/  333401  11 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-core/  333397  11 years  shikamaru   obsolete with omniauth > 1.0
mdv-youri-core/  234785  11 years  boklm   obsolete mdv-youri-core as we are now using upstream youri
ruby-SystemTimer/  333460  11 years  shikamaru   not needed in ruby 1.9
qasmixer/  205675  12 years  matteo   new version of qasmixer provided by qastools package (bug mga#4291)
mplayerplugin/  234786  11 years  boklm   mplayerplugin has been replaced by gecko-mediaplayer
google-gadgets/  231937  11 years  fwang   move to obsolete section
clanlib0.6/  262064  11 years  fwang   move to obsolete repository
fltk2/  234465  11 years  fwang   move to obsolete for now, till stable
scim-canna/  263369  11 years  fwang   move to obsolete as this one is not supported anymore
scim-array/  263368  11 years  fwang   move to obsolete as this one is not supported anymore
scim-novel-pinyin/  263373  11 years  fwang   move to obsolete as this one is not supported anymore
scim-uim/  263376  11 years  fwang   move to obsolete as this one is not supported anymore
scim-tegaki/  263375  11 years  fwang   move to obsolete as this one is not supported anymore
scim-python/  263372  11 years  fwang   move to obsolete as this one is not supported anymore
scim-sunpinyin/  263374  11 years  fwang   move to obsolete as this one is not supported anymore
scim-ccinput/  263370  11 years  fwang   move to obsolete as this one is not supported anymore
scim-fcitx/  263371  11 years  fwang   move to obsolete as this one is not supported anymore
libgnomedb4.0/  215976  11 years  fwang   move to obsolete according to upstream
apache-commons-math/  274181  11 years  fwang   move to obsolete
telepathy-kde/  274180  11 years  fwang   move to obsolete
db51/  274179  11 years  fwang   move to obsolete
librapi/  274180  11 years  fwang   move to obsolete
eggdbus/  341831  11 years  fwang   move to obsolete
spring2/  274180  11 years  fwang   move to obsolete
libsynce/  274180  11 years  fwang   move to obsolete
clanlib2.1/  262423  11 years  fwang   move to obsolete
moonlight/  341845  11 years  fwang   move to obsolete
ruby-ParseTree/  328156  11 years  shikamaru   move ruby-ParseTree to obsolete since it’s eol’d upstream and not required b…
db47/  274757  11 years  fwang   move old lib to obsolete
libjpeg6/  207972  12 years  fwang   move jpeg 6 into obsolete section
kipi-plugins/  234784  11 years  boklm   kipi-plugins has been merged in digikam
perl-Lingua-Ispell/  215644  11 years  jquelin   ispell no longer supported (mga#3516)
heartbeat/  233405  11 years  boklm   heartbeat package is obsoleted. corosync should be used instead.
gqview/  215823  11 years  julien   gqview has been replaced by geeqie
gnome-pilot/  285967  11 years  fwang   gnome-pilot dead upstream
evolution-exchange/  296497  11 years  fwang   evo-exchange is dead now
evolution-groupwise/  296498  11 years  fwang   evo-exchange is dead now
libapogee/  331413  11 years  fwang   drop libapogee
python-xpcom/  215998  11 years  fwang   drop it per requested on https://www.mageia.org/pipermail/mageia-dev/2012-Februa
openalchemist/  335656  11 years  zezinho   does not start with clanlib2.3, is replaced by freealchemist
scourge/  344199  11 years  zezinho   does not build anymore, not maintained upstream
scourge-data/  344238  11 years  zezinho   does not build anymore, not maintained upstream
ruby-abstract/  333461  11 years  shikamaru   dead upstream, was needed in ruby-erubis 2.6.6, not in 2.7.0
ruby-echoe/  333457  11 years  shikamaru   dead upstream, was needed for gitorious
compiz-fusion/  204465  12 years  julien   compiz-fusion has been obsoleted by compiz itself
compiz-bcop/  204467  12 years  julien   compiz-bcop is now provided by compiz
cluster/  233404  11 years  boklm   cluster is obsoleted. pacemaker should be used instead.
wicd/  283232  11 years  tmb   broken unmaintained package (mga #5926)
xfprint/  251450  11 years  wally   abandoned in upstream
jakarta-commons-fileupload/  295189  11 years  dmorgan   This package is retired
luke/  294811  11 years  dmorgan   This package is retired
concurrentlinkedhashmap-lru/  294762  11 years  dmorgan   This package is retired
hppc/  295184  11 years  dmorgan   This package is retired
cassandra-connection-pool/  294761  11 years  dmorgan   This package is retired
tyrex/  295272  11 years  dmorgan   This package is retired
ianal-maven-plugin/  296264  11 years  dmorgan   This package is retired
maven-scala-plugin/  295068  11 years  dmorgan   This package is retired
apache-cassandra/  294759  11 years  dmorgan   This package is retired
scala/  294760  11 years  dmorgan   This package is retired
muffin/  304710  11 years  dmorgan   This package is not yet allowed by mandriva policy
cinnamon/  304641  11 years  dmorgan   This package is not yet allowed by mandriva policy
compiz-fusion-plugins-unsupported/  204466  12 years  julien   The name is explicit, they are not supported anymore
kdeaccessibility4/  341362  11 years  lmenut   Splitted and removed upstream
kdegames4/  341364  11 years  lmenut   Splitted and removed upstream
kdegraphics4/  341365  11 years  lmenut   Splitted and removed upstream
kdeedu4/  341363  11 years  lmenut   Splitted and removed upstream
kdemultimedia4/  341367  11 years  lmenut   Splitted and removed upstream
kdeutils4/  341366  11 years  lmenut   Splitted and removed upstream
vdr-plugin-reelchannelscan/  223462  11 years  anssi   SILENT: Move obsolete vdr-plugin-reelchannelscan to the correct directory /packa…
avant-window-navigator/  327430  11 years  kamil   SILENT : retired
awn-extras-applets/  327432  11 years  kamil   SILENT : retired
plexus-maven-plugin/  268790  11 years  dmorgan   Replaced by plexus-containers-component-metadata
satsolver/  266335  11 years  colin   Replaced by libsolv
myththemes/  232579  11 years  colin   Package now obsoleted upstream (handled in mythtv spec)
junit4/  268860  11 years  dmorgan   Package is retired, replaced by the new junit version
eclipse-linuxprofilingframework/  350105  11 years  dmorgan   Package is retired
xslthl/  350619  11 years  dmorgan   Package is retired
swank-clojure/  388654  11 years  dmorgan   Package is retired
docbook-maven/  344077  11 years  dmorgan   Package is retired
apache-commons-jexl1/  326653  11 years  dmorgan   Package is retired
qdox16/  388697  11 years  dmorgan   Package is retired
axion/  343474  11 years  dmorgan   Package is retired
cargo-extensions/  340655  11 years  dmorgan   Package is retired
hdf-java/  343390  11 years  dmorgan   Package is retired

  ViewVC Help
Powered by ViewVC 1.1.30