/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 451067 (of 1860569)
Sticky Revision:


File Rev. Age Author Last log entry (rev)
 Parent Directory        
libgda4.0/  294341  9 years  fwang   we won't provide libgda4.0 in mga >3
maniadrive-data/  329223  9 years  zezinho   waits for libphp5 to be built
maniadrive/  329221  9 years  zezinho   waits for libphp5 to be built
ocaml-sexplib310/  300192  9 years  blue_prawn   the name of this package is now: "ocaml-sexplib"
teambox/  398769  9 years  fwang   teambox now is a cloud service only, without opensource server
task-bs/  398003  9 years  boklm   task-bs is not used on mageia
ruby-allison/  333458  9 years  shikamaru   ruby-echoe dependency, dead upstream
libusb1/  273401  9 years  sander85   replace libusb1 with libusbx (drop-in replacement)
perl-MooseX-ChainedAccessors/  389312  9 years  jquelin   perl-MooseX-ChainedAccessors obsoleted upstream by perl-MooseX-Attribute-Chained…
perl-Dist-Zilla-Plugin-MetaNoIndex/  389314  9 years  jquelin   perl-Dist-Zilla-Plugin-MetaNoIndex obsoleted upstream by perl-Dist-Zilla
openais/  233407  10 years  boklm   openais package is obsolete
telepathy-farsight/  230860  10 years  wally   old and obsoleted, replaced by telepathy-farstream
libxfce4menu/  249258  10 years  wally   old and obsolete, replaced by garcon
ruby-tmail/  312523  9 years  fwang   obsoleted packages
ruby-ruby-debug/  390406  9 years  fwang   obsoleted package
ruby-ruby-debug-base/  390407  9 years  fwang   obsoleted package
epiphany-extensions/  427842  9 years  fwang   obsoleted pacakges since 3.8
ruby-rcov/  313850  9 years  fwang   obsoleted by simplecov
xfce-utils/  249263  10 years  wally   obsoleted
ruby-oa-openid/  333401  9 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-basic/  333396  9 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-more/  333399  9 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-oauth/  333400  9 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-core/  333397  9 years  shikamaru   obsolete with omniauth > 1.0
ruby-linecache/  390395  9 years  fwang   obsolete package
mplayer-vaapi/  435609  8 years  luigiwalser   obsolete mplayer fork
mountloop/  408599  9 years  ennael   obsolete mountloop
mdv-youri-core/  234785  10 years  boklm   obsolete mdv-youri-core as we are now using upstream youri
ruby-SystemTimer/  333460  9 years  shikamaru   not needed in ruby 1.9
qasmixer/  205675  10 years  matteo   new version of qasmixer provided by qastools package (bug mga#4291)
mplayerplugin/  234786  10 years  boklm   mplayerplugin has been replaced by gecko-mediaplayer
google-gadgets/  231937  10 years  fwang   move to obsolete section
clanlib0.6/  262064  9 years  fwang   move to obsolete repository
fltk2/  234465  10 years  fwang   move to obsolete for now, till stable
scim-canna/  263369  9 years  fwang   move to obsolete as this one is not supported anymore
scim-python/  263372  9 years  fwang   move to obsolete as this one is not supported anymore
scim-sunpinyin/  263374  9 years  fwang   move to obsolete as this one is not supported anymore
scim-array/  263368  9 years  fwang   move to obsolete as this one is not supported anymore
scim-uim/  263376  9 years  fwang   move to obsolete as this one is not supported anymore
scim-novel-pinyin/  263373  9 years  fwang   move to obsolete as this one is not supported anymore
scim-ccinput/  263370  9 years  fwang   move to obsolete as this one is not supported anymore
scim-tegaki/  263375  9 years  fwang   move to obsolete as this one is not supported anymore
scim-fcitx/  263371  9 years  fwang   move to obsolete as this one is not supported anymore
libgnomedb4.0/  215976  10 years  fwang   move to obsolete according to upstream
perl-Gtk2-MozEmbed/  403736  9 years  fwang   move to obsolete
db51/  274179  9 years  fwang   move to obsolete
librapi/  274180  9 years  fwang   move to obsolete
eggdbus/  341831  9 years  fwang   move to obsolete
spring2/  274180  9 years  fwang   move to obsolete
libsynce/  274180  9 years  fwang   move to obsolete
apache-commons-math/  274181  9 years  fwang   move to obsolete
clanlib2.1/  262423  9 years  fwang   move to obsolete
telepathy-kde/  274180  9 years  fwang   move to obsolete
moonlight/  341845  9 years  fwang   move to obsolete
ruby-ParseTree/  328156  9 years  shikamaru   move ruby-ParseTree to obsolete since it’s eol’d upstream and not required b…
db47/  274757  9 years  fwang   move old lib to obsolete
libjpeg6/  207972  10 years  fwang   move jpeg 6 into obsolete section
libxml/  404357  9 years  malo   libxml is not used anymore mga#1938
kipi-plugins/  234784  10 years  boklm   kipi-plugins has been merged in digikam
perl-Lingua-Ispell/  215644  10 years  jquelin   ispell no longer supported (mga#3516)
heartbeat/  233405  10 years  boklm   heartbeat package is obsoleted. corosync should be used instead.
gqview/  215823  10 years  julien   gqview has been replaced by geeqie
gnome-pilot/  285967  9 years  fwang   gnome-pilot dead upstream
evolution-exchange/  296497  9 years  fwang   evo-exchange is dead now
evolution-groupwise/  296498  9 years  fwang   evo-exchange is dead now
libapogee/  331413  9 years  fwang   drop libapogee
python-xpcom/  215998  10 years  fwang   drop it per requested on https://www.mageia.org/pipermail/mageia-dev/2012-Februa
openalchemist/  335656  9 years  zezinho   does not start with clanlib2.3, is replaced by freealchemist
scourge-data/  344238  9 years  zezinho   does not build anymore, not maintained upstream
scourge/  344199  9 years  zezinho   does not build anymore, not maintained upstream
zsnes/  392710  9 years  zezinho   does not build anymore, not maintained upstream
ruby-abstract/  333461  9 years  shikamaru   dead upstream, was needed in ruby-erubis 2.6.6, not in 2.7.0
ruby-echoe/  333457  9 years  shikamaru   dead upstream, was needed for gitorious
kiba-plugins/  389608  9 years  fwang   dead project
kiba-dock/  389607  9 years  fwang   dead project
alienarena-data/  436198  8 years  zezinho   data spec merged with main alienarena package
compiz-fusion/  204465  10 years  julien   compiz-fusion has been obsoleted by compiz itself
compiz-bcop/  204467  10 years  julien   compiz-bcop is now provided by compiz
cluster/  233404  10 years  boklm   cluster is obsoleted. pacemaker should be used instead.
wicd/  283232  9 years  tmb   broken unmaintained package (mga #5926)
xfprint/  251450  9 years  wally   abandoned in upstream
jakarta-commons-fileupload/  295189  9 years  dmorgan   This package is retired
hppc/  295184  9 years  dmorgan   This package is retired
concurrentlinkedhashmap-lru/  294762  9 years  dmorgan   This package is retired
maven-scala-plugin/  295068  9 years  dmorgan   This package is retired
apache-cassandra/  294759  9 years  dmorgan   This package is retired
luke/  294811  9 years  dmorgan   This package is retired
scala/  294760  9 years  dmorgan   This package is retired
tyrex/  295272  9 years  dmorgan   This package is retired
ianal-maven-plugin/  296264  9 years  dmorgan   This package is retired
cassandra-connection-pool/  294761  9 years  dmorgan   This package is retired
cinnamon/  304641  9 years  dmorgan   This package is not yet allowed by mandriva policy
muffin/  304710  9 years  dmorgan   This package is not yet allowed by mandriva policy
gupnp-vala/  410201  9 years  dams   This package is dead. All vala bindings are now provided by introspection in eac…
compiz-fusion-plugins-unsupported/  204466  10 years  julien   The name is explicit, they are not supported anymore
kdeaccessibility4/  341362  9 years  lmenut   Splitted and removed upstream
kdegraphics4/  341365  9 years  lmenut   Splitted and removed upstream
kdeedu4/  341363  9 years  lmenut   Splitted and removed upstream
kdeutils4/  341366  9 years  lmenut   Splitted and removed upstream
kdemultimedia4/  341367  9 years  lmenut   Splitted and removed upstream

  ViewVC Help
Powered by ViewVC 1.1.28