/[packages]/obsolete
ViewVC logotype

Index of /obsolete

Files shown:0
Directory revision: 335656 (of 2047573)
Sticky Revision:


File Rev. (rev) Age Author Last log entry
 Parent Directory        
openalchemist/  335656  11 years  zezinho   does not start with clanlib2.3, is replaced by freealchemist
ruby-abstract/  333461  11 years  shikamaru   dead upstream, was needed in ruby-erubis 2.6.6, not in 2.7.0
ruby-SystemTimer/  333460  11 years  shikamaru   not needed in ruby 1.9
ruby-allison/  333458  11 years  shikamaru   ruby-echoe dependency, dead upstream
ruby-echoe/  333457  11 years  shikamaru   dead upstream, was needed for gitorious
ruby-oa-openid/  333401  11 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-oauth/  333400  11 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-more/  333399  11 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-enterprise/  333398  11 years  shikamaru   Obsolete with omniauth > 1.0
ruby-oa-core/  333397  11 years  shikamaru   obsolete with omniauth > 1.0
ruby-oa-basic/  333396  11 years  shikamaru   obsolete with omniauth > 1.0
libapogee/  331413  11 years  fwang   drop libapogee
udunits/  329314  11 years  kamil   - deprecated
maniadrive-data/  329223  11 years  zezinho   waits for libphp5 to be built
maniadrive/  329221  11 years  zezinho   waits for libphp5 to be built
ruby-ParseTree/  328156  11 years  shikamaru   move ruby-ParseTree to obsolete since it’s eol’d upstream and not required b…
eclipse-callgraph/  327478  11 years  dmorgan   Package is retired
awn-extras-applets/  327432  11 years  kamil   SILENT : retired
avant-window-navigator/  327430  11 years  kamil   SILENT : retired
apache-commons-jexl1/  326653  11 years  dmorgan   Package is retired
maven-plugin-annotations/  325965  11 years  dmorgan   Package is retired
plt/  324724  11 years  kamil   - superceded with racket in Mga2
libxfcegui4/  324169  11 years  wally   - obsoleted and no pkgs using it anymore
xfswitch-plugin/  324114  11 years  wally   - obsoleted by xfce4-panel's action plugin
ruby-rcov/  313850  11 years  fwang   obsoleted by simplecov
remmina-plugins/  313494  11 years  bersuit   - Plugins are now in separate packages
ruby-tmail/  312523  11 years  fwang   obsoleted packages
muffin/  304710  11 years  dmorgan   This package is not yet allowed by mandriva policy
cinnamon/  304641  11 years  dmorgan   This package is not yet allowed by mandriva policy
ocaml-sexplib310/  300192  11 years  blue_prawn   the name of this package is now: "ocaml-sexplib"
evolution-groupwise/  296498  11 years  fwang   evo-exchange is dead now
evolution-exchange/  296497  11 years  fwang   evo-exchange is dead now
ianal-maven-plugin/  296264  11 years  dmorgan   This package is retired
xml-security-j/  295565  11 years  dmorgan   Move on the correct folder
jaffl/  295564  11 years  dmorgan   Move on the correct folder
google-collections/  295563  11 years  dmorgan   Move on the correct folder
geronimo-j2ee-1.4-api/  295562  11 years  dmorgan   Move on the correct folder
geronimo-corba-api/  295561  11 years  dmorgan   Move on the correct folder
geronimo-corba-3.0-api/  295560  11 years  dmorgan   Move on the correct folder
geronimo-corba-2.3-api/  295559  11 years  dmorgan   Move on the correct folder
yoko/  295558  11 years  dmorgan   Move on the correct folder
tyrex/  295272  11 years  dmorgan   This package is retired
jakarta-commons-fileupload/  295189  11 years  dmorgan   This package is retired
hppc/  295184  11 years  dmorgan   This package is retired
maven-scala-plugin/  295068  11 years  dmorgan   This package is retired
luke/  294811  11 years  dmorgan   This package is retired
concurrentlinkedhashmap-lru/  294762  11 years  dmorgan   This package is retired
cassandra-connection-pool/  294761  11 years  dmorgan   This package is retired
scala/  294760  11 years  dmorgan   This package is retired
apache-cassandra/  294759  11 years  dmorgan   This package is retired
libgda4.0/  294341  11 years  fwang   we won't provide libgda4.0 in mga >3
php-pear-MDB2_Driver_sqlite/  293780  11 years  spuhler   - 'we don't build php-sqlite anymore'
ccsm/  286779  11 years  julien   Merged with compiz
libcompizconfig/  286778  11 years  julien   Merged with compiz
compizconfig-python/  286777  11 years  julien   Merged with compiz
compiz-plugins-extra/  286776  11 years  julien   Merged with compiz
compiz-plugins-main/  286774  11 years  julien   Merged with compiz
gnome-pilot/  285967  11 years  fwang   gnome-pilot dead upstream
wicd/  283232  11 years  tmb   broken unmaintained package (mga #5926)
ocaml-sqlite/  283036  11 years  blue_prawn   - the name of this package is now "ocaml-sqlite3"
libguestfs/  281388  11 years  luigiwalser   - old package not built
mkinitrd/  280124  11 years  colin   Fully obsoleted by dracut
db47/  274757  11 years  fwang   move old lib to obsolete
apache-commons-math/  274181  11 years  fwang   move to obsolete
telepathy-kde/  274180  11 years  fwang   move to obsolete
librapi/  274180  11 years  fwang   move to obsolete
spring2/  274180  11 years  fwang   move to obsolete
libsynce/  274180  11 years  fwang   move to obsolete
db51/  274179  11 years  fwang   move to obsolete
libusb1/  273401  11 years  sander85   replace libusb1 with libusbx (drop-in replacement)
perl-Apache-Reload/  270814  11 years  luigiwalser   - obsoleted by apache-mod_perl
enna/  270721  11 years  colin   No longer builds with latest Elementary and looks unlikely to get an update.
junit4/  268860  11 years  dmorgan   Package is retired, replaced by the new junit version
plexus-naming/  268795  11 years  dmorgan   Package is retired
plexus-maven-plugin/  268790  11 years  dmorgan   Replaced by plexus-containers-component-metadata
satsolver/  266335  11 years  colin   Replaced by libsolv
udev/  266334  11 years  colin   Merged to systemd
squeeze/  266148  11 years  wally   - dead in upstream
scim-uim/  263376  11 years  fwang   move to obsolete as this one is not supported anymore
scim-tegaki/  263375  11 years  fwang   move to obsolete as this one is not supported anymore
scim-sunpinyin/  263374  11 years  fwang   move to obsolete as this one is not supported anymore
scim-novel-pinyin/  263373  11 years  fwang   move to obsolete as this one is not supported anymore
scim-python/  263372  11 years  fwang   move to obsolete as this one is not supported anymore
scim-fcitx/  263371  11 years  fwang   move to obsolete as this one is not supported anymore
scim-ccinput/  263370  11 years  fwang   move to obsolete as this one is not supported anymore
scim-canna/  263369  11 years  fwang   move to obsolete as this one is not supported anymore
scim-array/  263368  11 years  fwang   move to obsolete as this one is not supported anymore
clanlib2.1/  262423  11 years  fwang   move to obsolete
clanlib0.6/  262064  11 years  fwang   move to obsolete repository
gmic-gimp/  261820  11 years  matteo   - gmic-gimp obsoleted by gmic
xfprint/  251450  11 years  wally   abandoned in upstream
mousepad/  251449  11 years  wally   abandoned in upstream (use leafpad instead)
xfce-utils/  249263  11 years  wally   obsoleted
libxfce4menu/  249258  11 years  wally   old and obsolete, replaced by garcon
mplayerplugin/  234786  11 years  boklm   mplayerplugin has been replaced by gecko-mediaplayer
mdv-youri-core/  234785  11 years  boklm   obsolete mdv-youri-core as we are now using upstream youri
kipi-plugins/  234784  11 years  boklm   kipi-plugins has been merged in digikam
module-init-tools/  234621  11 years  colin   Obsoleted by kmod
laptop-mode-tools/  234568  11 years  colin   Obsoleted by pm-utils (mga#5603)
fltk2/  234465  11 years  fwang   move to obsolete for now, till stable

  ViewVC Help
Powered by ViewVC 1.1.30